Posted at

Composerインストールでhomebrew/php deprecatedになるとき

More than 1 year has passed since last update.


インストールしようとしたらはじかれた

brew install homebrew/php/composer

=> Error: homebrew/php was deprecated. This tap is now empty as all its formulae were migrated.


今はコアにmergeされたよう.

brew install homebrew/core/composer

これでインストールできた。