Rails

rails cannot load such file -- active_job/railtie (LoadError)

More than 3 years have passed since last update.

チュートリアル5章ではまる

@import "bootstrap";

これがよみこめていないっぽい?

Genfileを自動生成のままつかってきて、ここまではすんなりいけてたけど、やっぱまずかったかな。

でもチュートリアルのGemfileつかうとrspecでエラーでるんだよな

application.rb:5:in `require': cannot load such file -- active_job/railtie (LoadError)

http://stackoverflow.com/questions/16782198/cannot-load-railtie-after-upgrade-to-rails-4-per-ruby-railstutorial-org

こちらを参考にgem 'activeresource'を追加、しかし変わらず

require "active_resource/railtie" 

これをコメントあうとするとあるが、application.rbにこの記述はない

(あ、よくみたらエラーが違う。このURLのエラーはactive_resourceだ)

[参考]

http://elearning.hateblo.jp/entry/2014/12/25/154503