Edited at

2018年8月からtargetSdkVersionをAPIレベル26(Android 8.0)以上にする必要がある

More than 1 year has passed since last update.

Improving app security and performance on Google Play for years to come

より

(日本語版)

【要約】

・2018年8月:新規でリリースするアプリはAPIレベル26(Android 8.0)以上をターゲットにする必要があります。

・2018年11月:既存のアプリのアップデートにはAPIレベル26以上をターゲットにする必要があります。

・2019年以降:毎年targetSdkVersion要件が上がって行きます。