Edited at

Bundlerのバージョンを指定する

More than 1 year has passed since last update.

この前 Gemfile.lockBUNDLED_WITH を書き換えたくなくて



  • Bundlerのバージョンを指定する


  • Gemfile.lockをfreezeする

かの二択で迷って結局前者にしたのでメモ

# 使いたいバージョンをインストール

$ gem install bundler 1.14.5

# インストールされているバージョンを確認
$ gem list bundler
#
# *** LOCAL GEMS ***
#
# bundler (1.14.5)

# バージョンを指定して使う
$ bundle _1.14.5_ install

逐一バージョン指定するのは面倒だし

freezeは解除が面倒だし

なんかないかなーと思う

どなたか簡潔な方法知ってたら教えてください:pray: