Unity
Firebase

Unity 2017.2にしたらCocoaPodsでコケる

以下のようなエラーがでて、iOS書き出しが通らない。
iOS framework addition failed due to a Cocoapods installation failure. This will will likely result in an non-functional Xcode project.

デバッグトレースの下のほうみると、
ArgumentError - invalid byte sequence in US-ASCII
って書いてある。

なので、
~/.bash_profileに、以下を追加。

export LC_ALL="en_US.UTF-8"

で、
source ~/.bash_profile
で読み込めばオッケー。