Posted at

[ITMS-90502]アプリ申請時エラーの対処

More than 3 years have passed since last update.

ERROR ITMS-90502: “Invalid Bundle. Apps that only contain the arm64 slice must also have ‘arm64′ in the list of UIRequiredDeviceCapabilities in Info.plist.”

と言われてtvOSのアプリが申請できなかった。

PodのすべてのInfo.plistに

<key>UIRequiredDeviceCapabilities</key>

<array>
<string>arm64</string>
</array>

を追記したら通った。