Android
AndroidStudio
android開発
ARCore

ARCore対応端末一覧 (2018/10/5更新)

ARCore対応端末一覧(2018/10/5更新)

2018年9~10月頭にARCore対応端末が追加されました。約1か月前の前回と比べると、
- ARCore初のChromeOSに対応 (Chromebook Tab 10)
- 対応タブレット端末も追加 (Galaxy Tab S3)
- ゲーミングスマートフォンへの対応 (ROG Phone)
などの点が印象的です。所感としてはタブレットをARCoreに対応させることで、教育機関でのAR活用がより広まると考えられます。また、ゲーミングスマートフォンへの対応に関しては、ARを活用したゲームへの需要も視野に入れているのかもしれません。

※ARCore自体に関しては@taptappunさんの記事が非常に分かりやすくまとめられているので、以下をご覧ください。
「ARCore 取扱説明書」
https://qiita.com/taptappun/items/a5337d29a43d5d673c7f

Android (Google Play)

メーカー モデル 備考
Acer Chromebook Tab 10 Requires ChromeOS stable builds 69 or later
Asus ROG Phone
Zenfone AR
Zenfone ARES
Google Nexus 5X Requires Android 8.0 or later
Nexus 6P
Pixel, Pixel XL
Pixel 2, Pixel 2 XL
HMD Global Nokia 6 (2018) Also known as Nokia 6.1
Nokia 6.1 Plus
Nokia 7 Plus
Nokia 8
Nokia 8 Sirocco
Huawei Honor 10
nova 3, nova 3i
P20, P20 Pro
Porsche Design Mate RS
Mate 20 Lite
Y9 2019
LG G6 Requires Android 8.0 or later
G7 ThinQ
Q6
Q8
V30, V30+, V30+ JOJO Requires Android 8.0 or later
V35 ThinQ
Motorola Moto G5S Plus
Moto G6
Moto G6 Plus
Moto X4 Requires Android 8.0 or later
Moto Z2 Force
Moto Z3
Moto Z3 Play
OnePlus OnePlus 3T Requires Android 8.0 or later
OnePlus 5
OnePlus 5T
OnePlus 6
Samsung Galaxy A5 (2017)
Galaxy A6 (2018)
Galaxy A7 (2017)
Galaxy A8, Galaxy A8+ (2018)
Galaxy Note8
Galaxy Note9
Galaxy S7, Galaxy S7 edge
Galaxy S8, Galaxy S8+
Galaxy S9, Galaxy S9+
Galaxy Tab S3
Galaxy Tab S4
Sony Xperia XZ Premium Requires Android 8.0 or later
Xperia XZ1, Xperia XZ1 Compact Requires Android 8.0 or later
Xperia XZ2, Xperia XZ2 Compact, Xperia XZ2 Premium Requires Android 8.0 or later with software update after Aug 2018 (security patch level 2018-08-05 or later)
Vivo NEX A
NEX S
X23
Xiaomi Mi 8
Mi 8 SE
Mi Mix 2S
Pocophone F1

iOS

製品 モデル
iPhone iPhone X
iPhone 8 and 8 Plus
iPhone 7 and 7 Plus
iPhone 6S and 6S Plus
iPhone SE
iPad 12.9-in. iPad Pro (2nd Generation)
12.9-in. iPad Pro (1st Generation)
iPad (6th Generation)
iPad (5th Generation)

参照元 : https://developers.google.com/ar/discover/supported-devices