AWS
DataPipeline

AWS Data Pipeline メモ

Data Pipelineを使うときのデフォルトのEMRのインスタンスがx1.largeになっている。
supported instanceはm1.smallから。
m1.smallを使うと、選択されたamiのバージョンではsmallは使えないと言われる。
ami typeを2.3.0まで下げれば選択できるようになる。安く実行できる。