Ruby
bundler

rvmからrbenvへ移行したらbundle installに失敗した。

More than 5 years have passed since last update.

エラーログを残し忘れました Orz
とあるgemのインストールで失敗していたのですが。

$ which bundle
/usr/bin/bundle

使っていたbundleコマンドが、Macに残っていた古いものを参照していたのが原因。
こういうのちゃんと消しておいた方がいいね(反省

$ gem install bundler
$ which bundle
/Users/hiroyou/.rbenv/shims/bundle

rbenvの環境でbundlerをインストールしたらちゃんと動きましたよ。

ググっても出て来なかったのでメモ。

参考

rbenvのインストールに関してはこの辺を参考にしました。

Homebrew+rbenvでRuby 2.0.0-p0インストール
モテカワるびいすとのための rbenv 入門