Edited at

railsコマンドのバージョンを戻したい

More than 5 years have passed since last update.

Rails4 を調子乗っていれてみたはいいけど、まだ使う機会ないし過去のバージョンを標準で使いたい。Railsを gem uninstall railsRails 4 を消してみたけど、rails コマンドがなぜか消したはずのRails 4を指しているそんな時に対応した方法

実は、railsコマンドは、railtiesの中のコマンドだったか.....

railsはメタパッケージだからかぁーーー

$ gem uninstall railties

Select gem to uninstall:
1. railties-3.2.11
2. railties-3.2.12
3. railties-3.2.13
4. railties-4.0.0.beta1
5. All versions
> 4