目的

https://github.com/knjcode/slack-inviter-api
↑を動作させたい
(WARNING: ruby-2.2.2 is nearing its end of life. が出るのが気になりますが。。)

rbenv環境構築

どのユーザーでも、rbenv を利用できるようにする

上記でrubyをインストールしたあと、bundle installコマンドを実行すると下記エラーが出た
ruby_dep-1.5.0 requires ruby version >= 2.2.5, which is incompatible with the current version, ruby 2.2.2p95

ので、2.2.5にバージョンアップ。すると今度は
The 'bundle' command exists in these Ruby versions:
というエラーが。。

そこで下記を試した。(ユーザはec2-user)
rbenv環境をつくったけどgem installがうまくいかない場合の対処法

Sign up for free and join this conversation.
Sign Up
If you already have a Qiita account log in.