Posted at

CentOS で nvm, node-sass を実行する

More than 1 year has passed since last update.

Cent OS 6系で nvm やら node-sass を使おうとしたら


  • yum から落とせるgcc のバージョンが古い。

  • yum から落とせる git のバージョンが古い。

という課題があって手間だったので環境構築用の shell を書いてみました。

https://gist.github.com/coa00/6d60cbfc82c2349062b40f7dd3c4868b

Cent OS のバージョンが古いから yum が古いのかもしれないです。

もっと良い改善策があればコメントください。