SublimeTextをCoffeeScriptに対応させる

More than 3 years have passed since last update.

環境:Mac OS X 10.9.4

前提:Package Controlがインストール済み


CoffeeScriptをシンタックスハイライト


  1. メニュー「Tools」-「Command Palette...」を選択する。

  2. 入力欄にinstallと入力してEnterキーを押下する。

    Command Palette - install


  3. CoffeeScriptと入力してEnterを押下する。

    Package Control - CoffeeScript


これで拡張子が「.coffee」ファイルがハイライト表示されう。