Proxmox Datacentaer Manager 1.1(以下PDM表記)
ダウンロード先: https://www.proxmox.com/en/downloads/proxmox-datacenter-manager
| 推奨システム要件 |
|---|
| CPU: 2コア |
| メモリ: 4GB |
| ストレージ: 40GB |
インストール手順
PVEをインストールした時と同じようにGUIで行うため、省略
ダッシュボードか左の一覧からリモートをクリック
追加を選択し、追加したいものを選ぶ
今回はPVEを追加
サーバーアドレス: PVEのipを入力
指紋: PVEの指紋を入力
指紋の場所はPVEにあるデータセンタの下にあるホストをクリック
システムにある証明書を選択
pve-ssl.pemにある指紋を使用する
remoteID: 任意
ユーザ名とパスワードは管理対象のPVEと同じにする
その他はそのまま
エンドポイントとサマリーは変更なしで完了を押す
追加が完了するとリモートに追加したPVEが表示される

ここから起動・停止が操作でき、PVEの状態や仮想OSの状態も監視できる
マイグレート手順
仮想OSを別のサーバへ移したい場合に使用する
対象の仮想OSの右にある紙飛行機のアイコンをクリック
移行先のOSを選択する

移設場所のストレージを選択し、マイグレート
完了したら移行元のPVEの仮想OSが無くなり、移行先のPVEに対象の仮想OSが追加されている
失敗する場合の対処
対象の仮想OSを選択し、ハードウェアにあるCD/DVDドライブを選択
メディアを使用しないにチェックを入れてOK
もう一度マイグレートを実行
これでも解決しない場合は設定が残っている可能性があるため移行元PVEの再起動を行う
海外掲示板にて開発者のコメントがあり、PDMのバグが原因のようです。解決するまで待ちましょう。



