Hinemos ver5.0のインストールからエージェントインストールまで

  • 8
    Like
  • 4
    Comment
More than 1 year has passed since last update.

[概要]

Nagios、Muninもいいけど、やっぱりHinemosのようにパフォーマンスのグラフ化、グラフ化、ジョブ管理もできちゃう総合管理ツールに、憧れるので検証も兼ねてHinemosのインストールと簡単な監視まで構築してみる。

環境はざっくりこんな感じ

  • centos7 監視サーバ(Hinemosマネージャ,Hinemos Webクライアント)
  • centos6.7 監視されるサーバ(Hinemosエージェント)

今回構築するのは、最新版のHinemos ver5.0
推奨スペックとかは↓
Hinemosの動作環境

Hinemosマネージャ対応OS/Hinemos Webクライアントサービス対応OS

OS 32bit 64bit
Red Hat Enterprise Linux 7 -
Oracle Linux 7 -
CentOS 7 -

※Cnetos6でやるとglibcのバージョンが合わなくてインストールがコケます。

Hinemosエージェント対応OS(Linux)

OS 32bit 64bit
Red Hat Enterprise Linux 5
Red Hat Enterprise Linux 6
Red Hat Enterprise Linux 7
Oracle Linux 5
Oracle Linux 6
Oracle Linux 7
CentOS 5
CentOS 6
CentOS 7

*Windowsも対応してたりします。そこは省略します。

Hinemosマネージャ推奨スペック

パーツ 必要スペック
CPU 2GHz,1コア以上
メモリ 監視台数100台未満):1GB以上
(監視台数100題以上):2GB以上
HDD 5GB以上
ネットワークコントローラ 1個以上

Hinemos Webクライアントサービス推奨スペック

パーツ 必要スペック
CPU 1GHz,1コア以上
メモリ 256MB以上
HDD 1GB以上(Hinemosに関する部分のみ)
ネットワークコントローラ 1個以上

そもそもHinemosとは

HinemosとはNTTDATAが開発している総合運用管理ソフトウェアのことで、監視や、ジョブといった運用業務を自動化することができる。
自分が知っている限りでは、ジョブ管理ができる総合運用管理ソフトウェアはHinemosだけ。
※ZabbixはJobSchedulerを追加すればジョブ管理もできるようになるが、デフォルトではジョブ管理はない。
他の総合運用管理違いHinemosの強みとしては、NTTDATAが開発しているので、Hinemos公式ページに行けば1次ソースがすべて日本語なので、英語の苦手な人でも結構どうにかなる。

Hinemosマネージャーとは

Hinemosの核となる部分で、DBとか諸々入ってるやつで監視する大元

Hinemos Webクライアントとは

Hinemosマネージャンーに接続するWeb管理画面のこと
これは、Hinemosマネージャーと同一環境でも構築可

[事前準備]

Centos7 64bitのminimal版がインストールされている状態にしておいてください。
あと、yum updateもしておいてください。

監視される対象も必要なので、centos6系 or centos7系のを用意しておいてください。

[作業内容]

  • 作業前に知っておくべきこと
    • 下記のサーバはすべて言語環境(ロケール・環境変数LANG)を統一する必要あり
      • Hinemosマネージャー
      • HinemosWebクライアント
      • Hinemosクライアント

基本的に下記を参考に構築します。
Hinemos ver.5.0 入門編① Hinemos ver.5.0を使ってみよう
※この入門編シリーズ若干間違ってる気がする・・・下記の公式インストールマニュアルが正しい
Hinemos ver5.0 インストールマニュアル 第2版

※すべてroot権限で構築していますが、表記を統一するために、コマンドの頭には$で統一しています。

管理マネージャのセットアップとエージェントのセットアップ

SElinuxの無効化

※エージェント側も同じくSElinuxを無効にする必要あり
bash
$ vi /etc/selinux/config

# This file controls the state of SELinux on the system.
# SELINUX= can take one of these three values:
#     enforcing - SELinux security policy is enforced.
#     permissive - SELinux prints warnings instead of enforcing.
#     disabled - No SELinux policy is loaded.
SELINUX=disabled # disabledに変更する
# SELINUXTYPE= can take one of three two values:
#     targeted - Targeted processes are protected,
#     minimum - Modification of targeted policy. Only selected processes are protected.
#     mls - Multi Level Security protection.
SELINUXTYPE=targeted

変更後は再起動する

reboot

firewalld/iptablesの確認

### Hinemosマネージャ側(CentOS7)
$ systemctl status firewalld
firewalld.service - firewalld - dynamic firewall daemon
   Loaded: loaded (/usr/lib/systemd/system/firewalld.service; enabled)
   Active: active (running) since 土 2015-11-14 20:21:10 JST; 52min ago
 Main PID: 616 (firewalld)
   CGroup: /system.slice/firewalld.service
           └─616 /usr/bin/python -Es /usr/sbin/firewalld --nofork --nopid

1114 20:21:10 hinemos systemd[1]: Started firewalld - dynamic firewall daemon.
### Active: active (running) 動作しているようなので停止します。

### エージェント側(CentOS6.7)
service iptables status
Chain INPUT (policy ACCEPT)
target     prot opt source               destination
ACCEPT     all  --  anywhere             anywhere            state RELATED,ESTABLISHED
ACCEPT     icmp --  anywhere             anywhere
ACCEPT     all  --  anywhere             anywhere
ACCEPT     tcp  --  anywhere             anywhere            state NEW tcp dpt:ssh
REJECT     all  --  anywhere             anywhere            reject-with icmp-host-prohibited

Chain FORWARD (policy ACCEPT)
target     prot opt source               destination
REJECT     all  --  anywhere             anywhere            reject-with icmp-host-prohibited

Chain OUTPUT (policy ACCEPT)
target     prot opt source               destination
### ポリシーが適用されてるので動いてますね

本運用の時はしっかりとfirewalled/iptablesを設定してください。今回は、検証のた停止させます。

firewalled/iptablesの停止

### Hinemosマネージャ側のfirewalld停止と自動起動停止
$ systemctl stop firewalld

$ systemctl disable firewalld
rm '/etc/systemd/system/dbus-org.fedoraproject.FirewallD1.service'
rm '/etc/systemd/system/basic.target.wants/firewalld.service'


### Hinemosエージェント側のiptables停止と自動起動停止
$ service iptables stop
iptables: チェインをポリシー ACCEPT へ設定中filter         [  OK  ]
iptables: ファイアウォールルールを消去中:                  [  OK  ]
iptables: モジュールを取り外し中:                          [  OK  ]

$ chkconfig --del iptables

javaの確認

Hinemosにはjavaが必要なので、インストールされているか確認する。
表示されなかったら、入っていないのでインストールする

$ rpm -qa | grep java-1.7.0-openjdk
### 何も表示されなかったら、入っていないということ

### 入っていなかったら、javaをインストール
$ yum install java-1.7.0-openjdk
読み込んだプラグイン:fastestmirror
base                                                                                                          | 3.6 kB  00:00:00
extras                                                                                                        | 3.4 kB  00:00:00
updates                                                                                                       | 3.4 kB  00:00:00
(1/4): extras/7/x86_64/primary_db                                                                             | 117 kB  00:00:00
(2/4): base/7/x86_64/group_gz                                                                                 | 154 kB  00:00:00
(3/4): base/7/x86_64/primary_db                                                                               | 5.1 MB  00:00:00
(4/4): updates/7/x86_64/primary_db                                                                            | 4.7 MB  00:00:12
Determining fastest mirrors
 * base: ftp.nara.wide.ad.jp
 * extras: ftp.tsukuba.wide.ad.jp
 * updates: ftp.tsukuba.wide.ad.jp
依存性の解決をしています
--> トランザクションの確認を実行しています。
---> パッケージ java-1.7.0-openjdk.x86_64 1:1.7.0.91-2.6.2.1.el7_1 を インストール
--> 依存性の処理をしています: java-1.7.0-openjdk-headless = 1:1.7.0.91-2.6.2.1.el7_1 のパッケージ: 1:java-1.7.0-openjdk-1.7.0.91-2.6.2.1.el7_1.x86_64
--> 依存性の処理をしています: xorg-x11-fonts-Type1 のパッケージ: 1:java-1.7.0-openjdk-1.7.0.91-2.6.2.1.el7_1.x86_64
--> 依存性の処理をしています: libpulse.so.0(PULSE_0)(64bit) のパッケージ: 1:java-1.7.0-openjdk-1.7.0.91-2.6.2.1.el7_1.x86_64
--> 依存性の処理をしています: libpng15.so.15(PNG15_0)(64bit) のパッケージ: 1:java-1.7.0-openjdk-1.7.0.91-2.6.2.1.el7_1.x86_64
--> 依存性の処理をしています: libjvm.so(SUNWprivate_1.1)(64bit) のパッケージ: 1:java-1.7.0-openjdk-1.7.0.91-2.6.2.1.el7_1.x86_64
--> 依存性の処理をしています: libjpeg.so.62(LIBJPEG_6.2)(64bit) のパッケージ: 1:java-1.7.0-openjdk-1.7.0.91-2.6.2.1.el7_1.x86_64
--> 依存性の処理をしています: libjava.so(SUNWprivate_1.1)(64bit) のパッケージ: 1:java-1.7.0-openjdk-1.7.0.91-2.6.2.1.el7_1.x86_64
--> 依存性の処理をしています: fontconfig のパッケージ: 1:java-1.7.0-openjdk-1.7.0.91-2.6.2.1.el7_1.x86_64
--> 依存性の処理をしています: libpulse.so.0()(64bit) のパッケージ: 1:java-1.7.0-openjdk-1.7.0.91-2.6.2.1.el7_1.x86_64
--> 依存性の処理をしています: libpng15.so.15()(64bit) のパッケージ: 1:java-1.7.0-openjdk-1.7.0.91-2.6.2.1.el7_1.x86_64
--> 依存性の処理をしています: libjvm.so()(64bit) のパッケージ: 1:java-1.7.0-openjdk-1.7.0.91-2.6.2.1.el7_1.x86_64
--> 依存性の処理をしています: libjpeg.so.62()(64bit) のパッケージ: 1:java-1.7.0-openjdk-1.7.0.91-2.6.2.1.el7_1.x86_64
--> 依存性の処理をしています: libjava.so()(64bit) のパッケージ: 1:java-1.7.0-openjdk-1.7.0.91-2.6.2.1.el7_1.x86_64
--> 依存性の処理をしています: libgif.so.4()(64bit) のパッケージ: 1:java-1.7.0-openjdk-1.7.0.91-2.6.2.1.el7_1.x86_64
--> 依存性の処理をしています: libfontconfig.so.1()(64bit) のパッケージ: 1:java-1.7.0-openjdk-1.7.0.91-2.6.2.1.el7_1.x86_64
--> 依存性の処理をしています: libcups.so.2()(64bit) のパッケージ: 1:java-1.7.0-openjdk-1.7.0.91-2.6.2.1.el7_1.x86_64
--> 依存性の処理をしています: libawt.so()(64bit) のパッケージ: 1:java-1.7.0-openjdk-1.7.0.91-2.6.2.1.el7_1.x86_64
--> 依存性の処理をしています: libXtst.so.6()(64bit) のパッケージ: 1:java-1.7.0-openjdk-1.7.0.91-2.6.2.1.el7_1.x86_64
--> 依存性の処理をしています: libXrender.so.1()(64bit) のパッケージ: 1:java-1.7.0-openjdk-1.7.0.91-2.6.2.1.el7_1.x86_64
--> 依存性の処理をしています: libXi.so.6()(64bit) のパッケージ: 1:java-1.7.0-openjdk-1.7.0.91-2.6.2.1.el7_1.x86_64
--> 依存性の処理をしています: libXext.so.6()(64bit) のパッケージ: 1:java-1.7.0-openjdk-1.7.0.91-2.6.2.1.el7_1.x86_64
--> 依存性の処理をしています: libX11.so.6()(64bit) のパッケージ: 1:java-1.7.0-openjdk-1.7.0.91-2.6.2.1.el7_1.x86_64
--> トランザクションの確認を実行しています。
---> パッケージ cups-libs.x86_64 1:1.6.3-17.el7_1.1 を インストール
---> パッケージ fontconfig.x86_64 0:2.10.95-7.el7 を インストール
--> 依存性の処理をしています: fontpackages-filesystem のパッケージ: fontconfig-2.10.95-7.el7.x86_64
---> パッケージ giflib.x86_64 0:4.1.6-9.el7 を インストール
--> 依存性の処理をしています: libSM.so.6()(64bit) のパッケージ: giflib-4.1.6-9.el7.x86_64
--> 依存性の処理をしています: libICE.so.6()(64bit) のパッケージ: giflib-4.1.6-9.el7.x86_64
---> パッケージ java-1.7.0-openjdk-headless.x86_64 1:1.7.0.91-2.6.2.1.el7_1 を インストール
--> 依存性の処理をしています: jpackage-utils >= 1.7.3-1jpp.2 のパッケージ: 1:java-1.7.0-openjdk-headless-1.7.0.91-2.6.2.1.el7_1.x86_64
--> 依存性の処理をしています: tzdata-java のパッケージ: 1:java-1.7.0-openjdk-headless-1.7.0.91-2.6.2.1.el7_1.x86_64
--> 依存性の処理をしています: libsctp.so.1(VERS_1)(64bit) のパッケージ: 1:java-1.7.0-openjdk-headless-1.7.0.91-2.6.2.1.el7_1.x86_64
--> 依存性の処理をしています: libsctp.so.1()(64bit) のパッケージ: 1:java-1.7.0-openjdk-headless-1.7.0.91-2.6.2.1.el7_1.x86_64
--> 依存性の処理をしています: libpcsclite.so.1()(64bit) のパッケージ: 1:java-1.7.0-openjdk-headless-1.7.0.91-2.6.2.1.el7_1.x86_64
--> 依存性の処理をしています: libpangoft2-1.0.so.0()(64bit) のパッケージ: 1:java-1.7.0-openjdk-headless-1.7.0.91-2.6.2.1.el7_1.x86_64
--> 依存性の処理をしています: libpangocairo-1.0.so.0()(64bit) のパッケージ: 1:java-1.7.0-openjdk-headless-1.7.0.91-2.6.2.1.el7_1.x86_64
--> 依存性の処理をしています: libpango-1.0.so.0()(64bit) のパッケージ: 1:java-1.7.0-openjdk-headless-1.7.0.91-2.6.2.1.el7_1.x86_64
--> 依存性の処理をしています: libgtk-x11-2.0.so.0()(64bit) のパッケージ: 1:java-1.7.0-openjdk-headless-1.7.0.91-2.6.2.1.el7_1.x86_64
--> 依存性の処理をしています: libgdk_pixbuf-2.0.so.0()(64bit) のパッケージ: 1:java-1.7.0-openjdk-headless-1.7.0.91-2.6.2.1.el7_1.x86_64
--> 依存性の処理をしています: libgdk-x11-2.0.so.0()(64bit) のパッケージ: 1:java-1.7.0-openjdk-headless-1.7.0.91-2.6.2.1.el7_1.x86_64
--> 依存性の処理をしています: libgconf-2.so.4()(64bit) のパッケージ: 1:java-1.7.0-openjdk-headless-1.7.0.91-2.6.2.1.el7_1.x86_64
--> 依存性の処理をしています: libcairo.so.2()(64bit) のパッケージ: 1:java-1.7.0-openjdk-headless-1.7.0.91-2.6.2.1.el7_1.x86_64
--> 依存性の処理をしています: libatk-1.0.so.0()(64bit) のパッケージ: 1:java-1.7.0-openjdk-headless-1.7.0.91-2.6.2.1.el7_1.x86_64
---> パッケージ libX11.x86_64 0:1.6.0-2.1.el7 を インストール
--> 依存性の処理をしています: libX11-common = 1.6.0-2.1.el7 のパッケージ: libX11-1.6.0-2.1.el7.x86_64
--> 依存性の処理をしています: libxcb.so.1()(64bit) のパッケージ: libX11-1.6.0-2.1.el7.x86_64
---> パッケージ libXext.x86_64 0:1.3.2-2.1.el7 を インストール
---> パッケージ libXi.x86_64 0:1.7.2-2.1.el7 を インストール
---> パッケージ libXrender.x86_64 0:0.9.8-2.1.el7 を インストール
---> パッケージ libXtst.x86_64 0:1.2.2-2.1.el7 を インストール
---> パッケージ libjpeg-turbo.x86_64 0:1.2.90-5.el7 を インストール
---> パッケージ libpng.x86_64 2:1.5.13-5.el7 を インストール
---> パッケージ pulseaudio-libs.x86_64 0:3.0-30.el7 を インストール
--> 依存性の処理をしています: libsndfile.so.1(libsndfile.so.1.0)(64bit) のパッケージ: pulseaudio-libs-3.0-30.el7.x86_64
--> 依存性の処理をしています: libsndfile.so.1()(64bit) のパッケージ: pulseaudio-libs-3.0-30.el7.x86_64
--> 依存性の処理をしています: libasyncns.so.0()(64bit) のパッケージ: pulseaudio-libs-3.0-30.el7.x86_64
---> パッケージ xorg-x11-fonts-Type1.noarch 0:7.5-9.el7 を インストール
--> 依存性の処理をしています: ttmkfdir のパッケージ: xorg-x11-fonts-Type1-7.5-9.el7.noarch
--> 依存性の処理をしています: ttmkfdir のパッケージ: xorg-x11-fonts-Type1-7.5-9.el7.noarch
--> 依存性の処理をしています: mkfontdir のパッケージ: xorg-x11-fonts-Type1-7.5-9.el7.noarch
--> 依存性の処理をしています: mkfontdir のパッケージ: xorg-x11-fonts-Type1-7.5-9.el7.noarch
--> トランザクションの確認を実行しています。
---> パッケージ GConf2.x86_64 0:3.2.6-8.el7 を インストール
--> 依存性の処理をしています: /usr/bin/killall のパッケージ: GConf2-3.2.6-8.el7.x86_64
---> パッケージ atk.x86_64 0:2.8.0-4.el7 を インストール
---> パッケージ cairo.x86_64 0:1.12.14-6.el7 を インストール
--> 依存性の処理をしています: libpixman-1.so.0()(64bit) のパッケージ: cairo-1.12.14-6.el7.x86_64
--> 依存性の処理をしています: libGL.so.1()(64bit) のパッケージ: cairo-1.12.14-6.el7.x86_64
--> 依存性の処理をしています: libEGL.so.1()(64bit) のパッケージ: cairo-1.12.14-6.el7.x86_64
---> パッケージ fontpackages-filesystem.noarch 0:1.44-8.el7 を インストール
---> パッケージ gdk-pixbuf2.x86_64 0:2.28.2-5.el7_1 を インストール
--> 依存性の処理をしています: libtiff.so.5(LIBTIFF_4.0)(64bit) のパッケージ: gdk-pixbuf2-2.28.2-5.el7_1.x86_64
--> 依存性の処理をしています: libtiff.so.5()(64bit) のパッケージ: gdk-pixbuf2-2.28.2-5.el7_1.x86_64
--> 依存性の処理をしています: libjasper.so.1()(64bit) のパッケージ: gdk-pixbuf2-2.28.2-5.el7_1.x86_64
---> パッケージ gtk2.x86_64 0:2.24.22-5.el7_0.1 を インストール
--> 依存性の処理をしています: libXrandr >= 1.2.99.4-2 のパッケージ: gtk2-2.24.22-5.el7_0.1.x86_64
--> 依存性の処理をしています: hicolor-icon-theme のパッケージ: gtk2-2.24.22-5.el7_0.1.x86_64
--> 依存性の処理をしています: libXrandr.so.2()(64bit) のパッケージ: gtk2-2.24.22-5.el7_0.1.x86_64
--> 依存性の処理をしています: libXinerama.so.1()(64bit) のパッケージ: gtk2-2.24.22-5.el7_0.1.x86_64
--> 依存性の処理をしています: libXfixes.so.3()(64bit) のパッケージ: gtk2-2.24.22-5.el7_0.1.x86_64
--> 依存性の処理をしています: libXdamage.so.1()(64bit) のパッケージ: gtk2-2.24.22-5.el7_0.1.x86_64
--> 依存性の処理をしています: libXcursor.so.1()(64bit) のパッケージ: gtk2-2.24.22-5.el7_0.1.x86_64
--> 依存性の処理をしています: libXcomposite.so.1()(64bit) のパッケージ: gtk2-2.24.22-5.el7_0.1.x86_64
---> パッケージ javapackages-tools.noarch 0:3.4.1-6.el7_0 を インストール
--> 依存性の処理をしています: python-javapackages = 3.4.1-6.el7_0 のパッケージ: javapackages-tools-3.4.1-6.el7_0.noarch
--> 依存性の処理をしています: libxslt のパッケージ: javapackages-tools-3.4.1-6.el7_0.noarch
---> パッケージ libICE.x86_64 0:1.0.8-7.el7 を インストール
---> パッケージ libSM.x86_64 0:1.2.1-7.el7 を インストール
---> パッケージ libX11-common.noarch 0:1.6.0-2.1.el7 を インストール
---> パッケージ libasyncns.x86_64 0:0.8-7.el7 を インストール
---> パッケージ libsndfile.x86_64 0:1.0.25-9.el7 を インストール
--> 依存性の処理をしています: libvorbisenc.so.2()(64bit) のパッケージ: libsndfile-1.0.25-9.el7.x86_64
--> 依存性の処理をしています: libvorbis.so.0()(64bit) のパッケージ: libsndfile-1.0.25-9.el7.x86_64
--> 依存性の処理をしています: libogg.so.0()(64bit) のパッケージ: libsndfile-1.0.25-9.el7.x86_64
--> 依存性の処理をしています: libgsm.so.1()(64bit) のパッケージ: libsndfile-1.0.25-9.el7.x86_64
--> 依存性の処理をしています: libFLAC.so.8()(64bit) のパッケージ: libsndfile-1.0.25-9.el7.x86_64
---> パッケージ libxcb.x86_64 0:1.9-5.el7 を インストール
--> 依存性の処理をしています: libXau.so.6()(64bit) のパッケージ: libxcb-1.9-5.el7.x86_64
---> パッケージ lksctp-tools.x86_64 0:1.0.13-3.el7 を インストール
---> パッケージ pango.x86_64 0:1.34.1-5.el7 を インストール
--> 依存性の処理をしています: libthai >= 0.1.9 のパッケージ: pango-1.34.1-5.el7.x86_64
--> 依存性の処理をしています: libthai.so.0(LIBTHAI_0.1)(64bit) のパッケージ: pango-1.34.1-5.el7.x86_64
--> 依存性の処理をしています: libthai.so.0()(64bit) のパッケージ: pango-1.34.1-5.el7.x86_64
--> 依存性の処理をしています: libharfbuzz.so.0()(64bit) のパッケージ: pango-1.34.1-5.el7.x86_64
--> 依存性の処理をしています: libXft.so.2()(64bit) のパッケージ: pango-1.34.1-5.el7.x86_64
---> パッケージ pcsc-lite-libs.x86_64 0:1.8.8-5.el7 を インストール
---> パッケージ ttmkfdir.x86_64 0:3.0.9-41.el7 を インストール
---> パッケージ tzdata-java.noarch 0:2015g-1.el7 を インストール
---> パッケージ xorg-x11-font-utils.x86_64 1:7.5-18.1.el7 を インストール
--> 依存性の処理をしています: libfontenc.so.1()(64bit) のパッケージ: 1:xorg-x11-font-utils-7.5-18.1.el7.x86_64
--> 依存性の処理をしています: libXfont.so.1()(64bit) のパッケージ: 1:xorg-x11-font-utils-7.5-18.1.el7.x86_64
--> トランザクションの確認を実行しています。
---> パッケージ flac-libs.x86_64 0:1.3.0-5.el7_1 を インストール
---> パッケージ gsm.x86_64 0:1.0.13-11.el7 を インストール
---> パッケージ harfbuzz.x86_64 0:0.9.20-4.el7 を インストール
--> 依存性の処理をしています: libgraphite2.so.3()(64bit) のパッケージ: harfbuzz-0.9.20-4.el7.x86_64
---> パッケージ hicolor-icon-theme.noarch 0:0.12-7.el7 を インストール
---> パッケージ jasper-libs.x86_64 0:1.900.1-26.el7_0.3 を インストール
---> パッケージ libXau.x86_64 0:1.0.8-2.1.el7 を インストール
---> パッケージ libXcomposite.x86_64 0:0.4.4-4.1.el7 を インストール
---> パッケージ libXcursor.x86_64 0:1.1.14-2.1.el7 を インストール
---> パッケージ libXdamage.x86_64 0:1.1.4-4.1.el7 を インストール
---> パッケージ libXfixes.x86_64 0:5.0.1-2.1.el7 を インストール
---> パッケージ libXfont.x86_64 0:1.4.7-3.el7_1 を インストール
---> パッケージ libXft.x86_64 0:2.3.1-5.1.el7 を インストール
---> パッケージ libXinerama.x86_64 0:1.1.3-2.1.el7 を インストール
---> パッケージ libXrandr.x86_64 0:1.4.1-2.1.el7 を インストール
---> パッケージ libfontenc.x86_64 0:1.1.1-5.el7 を インストール
---> パッケージ libogg.x86_64 2:1.3.0-7.el7 を インストール
---> パッケージ libthai.x86_64 0:0.1.14-9.el7 を インストール
---> パッケージ libtiff.x86_64 0:4.0.3-14.el7 を インストール
--> 依存性の処理をしています: libjbig.so.2.0()(64bit) のパッケージ: libtiff-4.0.3-14.el7.x86_64
---> パッケージ libvorbis.x86_64 1:1.3.3-8.el7 を インストール
---> パッケージ libxslt.x86_64 0:1.1.28-5.el7 を インストール
---> パッケージ mesa-libEGL.x86_64 0:10.2.7-5.20140910.el7_1.1 を インストール
--> 依存性の処理をしています: mesa-libgbm = 10.2.7-5.20140910.el7_1.1 のパッケージ: mesa-libEGL-10.2.7-5.20140910.el7_1.1.x86_64
--> 依存性の処理をしています: libglapi.so.0()(64bit) のパッケージ: mesa-libEGL-10.2.7-5.20140910.el7_1.1.x86_64
--> 依存性の処理をしています: libgbm.so.1()(64bit) のパッケージ: mesa-libEGL-10.2.7-5.20140910.el7_1.1.x86_64
---> パッケージ mesa-libGL.x86_64 0:10.2.7-5.20140910.el7_1.1 を インストール
--> 依存性の処理をしています: libXxf86vm.so.1()(64bit) のパッケージ: mesa-libGL-10.2.7-5.20140910.el7_1.1.x86_64
---> パッケージ pixman.x86_64 0:0.32.4-3.el7 を インストール
---> パッケージ psmisc.x86_64 0:22.20-8.el7 を インストール
---> パッケージ python-javapackages.noarch 0:3.4.1-6.el7_0 を インストール
--> 依存性の処理をしています: python-lxml のパッケージ: python-javapackages-3.4.1-6.el7_0.noarch
--> トランザクションの確認を実行しています。
---> パッケージ graphite2.x86_64 0:1.2.2-5.el7 を インストール
---> パッケージ jbigkit-libs.x86_64 0:2.0-11.el7 を インストール
---> パッケージ libXxf86vm.x86_64 0:1.1.3-2.1.el7 を インストール
---> パッケージ mesa-libgbm.x86_64 0:10.2.7-5.20140910.el7_1.1 を インストール
---> パッケージ mesa-libglapi.x86_64 0:10.2.7-5.20140910.el7_1.1 を インストール
---> パッケージ python-lxml.x86_64 0:3.2.1-4.el7 を インストール
--> 依存性解決を終了しました。

依存性を解決しました

=====================================================================================================================================
 Package                                   アーキテクチャー     バージョン                               リポジトリー           容量
=====================================================================================================================================
インストール中:
 java-1.7.0-openjdk                        x86_64               1:1.7.0.91-2.6.2.1.el7_1                 updates               204 k
依存性関連でのインストールをします:
 GConf2                                    x86_64               3.2.6-8.el7                              base                  1.0 M
 atk                                       x86_64               2.8.0-4.el7                              base                  233 k
 cairo                                     x86_64               1.12.14-6.el7                            base                  697 k
 cups-libs                                 x86_64               1:1.6.3-17.el7_1.1                       updates               354 k
 flac-libs                                 x86_64               1.3.0-5.el7_1                            updates               169 k
 fontconfig                                x86_64               2.10.95-7.el7                            base                  228 k
 fontpackages-filesystem                   noarch               1.44-8.el7                               base                  9.9 k
 gdk-pixbuf2                               x86_64               2.28.2-5.el7_1                           updates               533 k
 giflib                                    x86_64               4.1.6-9.el7                              base                   40 k
 graphite2                                 x86_64               1.2.2-5.el7                              base                   81 k
 gsm                                       x86_64               1.0.13-11.el7                            base                   30 k
 gtk2                                      x86_64               2.24.22-5.el7_0.1                        base                  3.4 M
 harfbuzz                                  x86_64               0.9.20-4.el7                             base                  145 k
 hicolor-icon-theme                        noarch               0.12-7.el7                               base                   42 k
 jasper-libs                               x86_64               1.900.1-26.el7_0.3                       base                  149 k
 java-1.7.0-openjdk-headless               x86_64               1:1.7.0.91-2.6.2.1.el7_1                 updates                25 M
 javapackages-tools                        noarch               3.4.1-6.el7_0                            base                   72 k
 jbigkit-libs                              x86_64               2.0-11.el7                               base                   46 k
 libICE                                    x86_64               1.0.8-7.el7                              base                   63 k
 libSM                                     x86_64               1.2.1-7.el7                              base                   38 k
 libX11                                    x86_64               1.6.0-2.1.el7                            base                  605 k
 libX11-common                             noarch               1.6.0-2.1.el7                            base                  181 k
 libXau                                    x86_64               1.0.8-2.1.el7                            base                   29 k
 libXcomposite                             x86_64               0.4.4-4.1.el7                            base                   22 k
 libXcursor                                x86_64               1.1.14-2.1.el7                           base                   30 k
 libXdamage                                x86_64               1.1.4-4.1.el7                            base                   20 k
 libXext                                   x86_64               1.3.2-2.1.el7                            base                   38 k
 libXfixes                                 x86_64               5.0.1-2.1.el7                            base                   18 k
 libXfont                                  x86_64               1.4.7-3.el7_1                            updates               145 k
 libXft                                    x86_64               2.3.1-5.1.el7                            base                   57 k
 libXi                                     x86_64               1.7.2-2.1.el7                            base                   39 k
 libXinerama                               x86_64               1.1.3-2.1.el7                            base                   14 k
 libXrandr                                 x86_64               1.4.1-2.1.el7                            base                   25 k
 libXrender                                x86_64               0.9.8-2.1.el7                            base                   25 k
 libXtst                                   x86_64               1.2.2-2.1.el7                            base                   20 k
 libXxf86vm                                x86_64               1.1.3-2.1.el7                            base                   17 k
 libasyncns                                x86_64               0.8-7.el7                                base                   26 k
 libfontenc                                x86_64               1.1.1-5.el7                              base                   29 k
 libjpeg-turbo                             x86_64               1.2.90-5.el7                             base                  134 k
 libogg                                    x86_64               2:1.3.0-7.el7                            base                   24 k
 libpng                                    x86_64               2:1.5.13-5.el7                           base                  212 k
 libsndfile                                x86_64               1.0.25-9.el7                             base                  149 k
 libthai                                   x86_64               0.1.14-9.el7                             base                  187 k
 libtiff                                   x86_64               4.0.3-14.el7                             base                  167 k
 libvorbis                                 x86_64               1:1.3.3-8.el7                            base                  204 k
 libxcb                                    x86_64               1.9-5.el7                                base                  169 k
 libxslt                                   x86_64               1.1.28-5.el7                             base                  242 k
 lksctp-tools                              x86_64               1.0.13-3.el7                             base                   87 k
 mesa-libEGL                               x86_64               10.2.7-5.20140910.el7_1.1                updates                70 k
 mesa-libGL                                x86_64               10.2.7-5.20140910.el7_1.1                updates               149 k
 mesa-libgbm                               x86_64               10.2.7-5.20140910.el7_1.1                updates                31 k
 mesa-libglapi                             x86_64               10.2.7-5.20140910.el7_1.1                updates                37 k
 pango                                     x86_64               1.34.1-5.el7                             base                  283 k
 pcsc-lite-libs                            x86_64               1.8.8-5.el7                              base                   34 k
 pixman                                    x86_64               0.32.4-3.el7                             base                  254 k
 psmisc                                    x86_64               22.20-8.el7                              base                  140 k
 pulseaudio-libs                           x86_64               3.0-30.el7                               base                  556 k
 python-javapackages                       noarch               3.4.1-6.el7_0                            base                   31 k
 python-lxml                               x86_64               3.2.1-4.el7                              base                  758 k
 ttmkfdir                                  x86_64               3.0.9-41.el7                             base                   47 k
 tzdata-java                               noarch               2015g-1.el7                              updates               176 k
 xorg-x11-font-utils                       x86_64               1:7.5-18.1.el7                           base                   87 k
 xorg-x11-fonts-Type1                      noarch               7.5-9.el7                                base                  521 k

トランザクションの要約
=====================================================================================================================================
インストール  1 パッケージ (+63 個の依存関係のパッケージ)

総ダウンロード容量: 39 M
インストール容量: 140 M
Is this ok [y/d/N]: y # y応答
Downloading packages:
警告: /var/cache/yum/x86_64/7/base/packages/atk-2.8.0-4.el7.x86_64.rpm: ヘッダー V3 RSA/SHA256 Signature、鍵 ID f4a80eb5: NOKEY
atk-2.8.0-4.el7.x86_64.rpm の公開鍵がインストールされていません
(1/64): atk-2.8.0-4.el7.x86_64.rpm                                                                            | 233 kB  00:00:00
(2/64): GConf2-3.2.6-8.el7.x86_64.rpm                                                                         | 1.0 MB  00:00:00
(3/64): cairo-1.12.14-6.el7.x86_64.rpm                                                                        | 697 kB  00:00:00
(4/64): fontconfig-2.10.95-7.el7.x86_64.rpm                                                                   | 228 kB  00:00:00
(5/64): fontpackages-filesystem-1.44-8.el7.noarch.rpm                                                         | 9.9 kB  00:00:00
(6/64): graphite2-1.2.2-5.el7.x86_64.rpm                                                                      |  81 kB  00:00:00
(7/64): giflib-4.1.6-9.el7.x86_64.rpm                                                                         |  40 kB  00:00:00
(8/64): gsm-1.0.13-11.el7.x86_64.rpm                                                                          |  30 kB  00:00:00
cups-libs-1.6.3-17.el7_1.1.x86_64.rpm の公開鍵がインストールされていません
(9/64): cups-libs-1.6.3-17.el7_1.1.x86_64.rpm                                                                 | 354 kB  00:00:00
(10/64): harfbuzz-0.9.20-4.el7.x86_64.rpm                                                                     | 145 kB  00:00:00
(11/64): hicolor-icon-theme-0.12-7.el7.noarch.rpm                                                             |  42 kB  00:00:00
(12/64): flac-libs-1.3.0-5.el7_1.x86_64.rpm                                                                   | 169 kB  00:00:00
(13/64): java-1.7.0-openjdk-1.7.0.91-2.6.2.1.el7_1.x86_64.rpm                                                 | 204 kB  00:00:00
(14/64): jasper-libs-1.900.1-26.el7_0.3.x86_64.rpm                                                            | 149 kB  00:00:00
(15/64): javapackages-tools-3.4.1-6.el7_0.noarch.rpm                                                          |  72 kB  00:00:00
(16/64): jbigkit-libs-2.0-11.el7.x86_64.rpm                                                                   |  46 kB  00:00:00
(17/64): gtk2-2.24.22-5.el7_0.1.x86_64.rpm                                                                    | 3.4 MB  00:00:00
(18/64): libICE-1.0.8-7.el7.x86_64.rpm                                                                        |  63 kB  00:00:00
(19/64): gdk-pixbuf2-2.28.2-5.el7_1.x86_64.rpm                                                                | 533 kB  00:00:00
(20/64): libSM-1.2.1-7.el7.x86_64.rpm                                                                         |  38 kB  00:00:00
(21/64): libX11-common-1.6.0-2.1.el7.noarch.rpm                                                               | 181 kB  00:00:00
(22/64): libXau-1.0.8-2.1.el7.x86_64.rpm                                                                      |  29 kB  00:00:00
(23/64): libXcomposite-0.4.4-4.1.el7.x86_64.rpm                                                               |  22 kB  00:00:00
(24/64): libX11-1.6.0-2.1.el7.x86_64.rpm                                                                      | 605 kB  00:00:00
(25/64): libXcursor-1.1.14-2.1.el7.x86_64.rpm                                                                 |  30 kB  00:00:00
(26/64): libXext-1.3.2-2.1.el7.x86_64.rpm                                                                     |  38 kB  00:00:00
(27/64): libXdamage-1.1.4-4.1.el7.x86_64.rpm                                                                  |  20 kB  00:00:00
(28/64): libXfont-1.4.7-3.el7_1.x86_64.rpm                                                                    | 145 kB  00:00:00
(29/64): libXfixes-5.0.1-2.1.el7.x86_64.rpm                                                                   |  18 kB  00:00:00
(30/64): libXi-1.7.2-2.1.el7.x86_64.rpm                                                                       |  39 kB  00:00:00
(31/64): libXft-2.3.1-5.1.el7.x86_64.rpm                                                                      |  57 kB  00:00:00
(32/64): libXinerama-1.1.3-2.1.el7.x86_64.rpm                                                                 |  14 kB  00:00:00
(33/64): libXrandr-1.4.1-2.1.el7.x86_64.rpm                                                                   |  25 kB  00:00:00
(34/64): libXrender-0.9.8-2.1.el7.x86_64.rpm                                                                  |  25 kB  00:00:00
(35/64): libXtst-1.2.2-2.1.el7.x86_64.rpm                                                                     |  20 kB  00:00:00
(36/64): libXxf86vm-1.1.3-2.1.el7.x86_64.rpm                                                                  |  17 kB  00:00:00
(37/64): java-1.7.0-openjdk-headless-1.7.0.91-2.6.2.1.el7_1.x86_64.rpm                                        |  25 MB  00:00:01
(38/64): libfontenc-1.1.1-5.el7.x86_64.rpm                                                                    |  29 kB  00:00:00
(39/64): libasyncns-0.8-7.el7.x86_64.rpm                                                                      |  26 kB  00:00:00
(40/64): libogg-1.3.0-7.el7.x86_64.rpm                                                                        |  24 kB  00:00:00
(41/64): libsndfile-1.0.25-9.el7.x86_64.rpm                                                                   | 149 kB  00:00:00
(42/64): libthai-0.1.14-9.el7.x86_64.rpm                                                                      | 187 kB  00:00:00
(43/64): libjpeg-turbo-1.2.90-5.el7.x86_64.rpm                                                                | 134 kB  00:00:00
(44/64): libtiff-4.0.3-14.el7.x86_64.rpm                                                                      | 167 kB  00:00:00
(45/64): libxcb-1.9-5.el7.x86_64.rpm                                                                          | 169 kB  00:00:00
(46/64): libxslt-1.1.28-5.el7.x86_64.rpm                                                                      | 242 kB  00:00:00
(47/64): libpng-1.5.13-5.el7.x86_64.rpm                                                                       | 212 kB  00:00:00
(48/64): lksctp-tools-1.0.13-3.el7.x86_64.rpm                                                                 |  87 kB  00:00:00
(49/64): libvorbis-1.3.3-8.el7.x86_64.rpm                                                                     | 204 kB  00:00:00
(50/64): mesa-libEGL-10.2.7-5.20140910.el7_1.1.x86_64.rpm                                                     |  70 kB  00:00:00
(51/64): mesa-libgbm-10.2.7-5.20140910.el7_1.1.x86_64.rpm                                                     |  31 kB  00:00:00
(52/64): mesa-libGL-10.2.7-5.20140910.el7_1.1.x86_64.rpm                                                      | 149 kB  00:00:00
(53/64): pcsc-lite-libs-1.8.8-5.el7.x86_64.rpm                                                                |  34 kB  00:00:00
(54/64): mesa-libglapi-10.2.7-5.20140910.el7_1.1.x86_64.rpm                                                   |  37 kB  00:00:00
(55/64): pixman-0.32.4-3.el7.x86_64.rpm                                                                       | 254 kB  00:00:00
(56/64): pango-1.34.1-5.el7.x86_64.rpm                                                                        | 283 kB  00:00:00
(57/64): python-javapackages-3.4.1-6.el7_0.noarch.rpm                                                         |  31 kB  00:00:00
(58/64): psmisc-22.20-8.el7.x86_64.rpm                                                                        | 140 kB  00:00:00
(59/64): ttmkfdir-3.0.9-41.el7.x86_64.rpm                                                                     |  47 kB  00:00:00
(60/64): xorg-x11-font-utils-7.5-18.1.el7.x86_64.rpm                                                          |  87 kB  00:00:00
(61/64): python-lxml-3.2.1-4.el7.x86_64.rpm                                                                   | 758 kB  00:00:00
(62/64): xorg-x11-fonts-Type1-7.5-9.el7.noarch.rpm                                                            | 521 kB  00:00:00
(63/64): pulseaudio-libs-3.0-30.el7.x86_64.rpm                                                                | 556 kB  00:00:00
(64/64): tzdata-java-2015g-1.el7.noarch.rpm                                                                   | 176 kB  00:00:00
-------------------------------------------------------------------------------------------------------------------------------------
合計                                                                                                 8.9 MB/s |  39 MB  00:00:04
file:///etc/pki/rpm-gpg/RPM-GPG-KEY-CentOS-7 から鍵を取得中です。
Importing GPG key 0xF4A80EB5:
 Userid     : "CentOS-7 Key (CentOS 7 Official Signing Key) <security@centos.org>"
 Fingerprint: 6341 ab27 53d7 8a78 a7c2 7bb1 24c6 a8a7 f4a8 0eb5
 Package    : centos-release-7-1.1503.el7.centos.2.8.x86_64 (@anaconda)
 From       : /etc/pki/rpm-gpg/RPM-GPG-KEY-CentOS-7
上記の処理を行います。よろしいでしょうか? [y/N]y
Running transaction check
Running transaction test
Transaction test succeeded
Running transaction
  インストール中          : libjpeg-turbo-1.2.90-5.el7.x86_64                                                                   1/64
  インストール中          : 2:libogg-1.3.0-7.el7.x86_64                                                                         2/64
  インストール中          : 1:cups-libs-1.6.3-17.el7_1.1.x86_64                                                                 3/64
  インストール中          : libICE-1.0.8-7.el7.x86_64                                                                           4/64
  インストール中          : 2:libpng-1.5.13-5.el7.x86_64                                                                        5/64
  インストール中          : mesa-libglapi-10.2.7-5.20140910.el7_1.1.x86_64                                                      6/64
  インストール中          : libSM-1.2.1-7.el7.x86_64                                                                            7/64
  インストール中          : atk-2.8.0-4.el7.x86_64                                                                              8/64
  インストール中          : libfontenc-1.1.1-5.el7.x86_64                                                                       9/64
  インストール中          : libxslt-1.1.28-5.el7.x86_64                                                                        10/64
  インストール中          : python-lxml-3.2.1-4.el7.x86_64                                                                     11/64
  インストール中          : python-javapackages-3.4.1-6.el7_0.noarch                                                           12/64
  インストール中          : javapackages-tools-3.4.1-6.el7_0.noarch                                                            13/64
  インストール中          : libXfont-1.4.7-3.el7_1.x86_64                                                                      14/64
  インストール中          : 1:xorg-x11-font-utils-7.5-18.1.el7.x86_64                                                          15/64
  インストール中          : mesa-libgbm-10.2.7-5.20140910.el7_1.1.x86_64                                                       16/64
  インストール中          : flac-libs-1.3.0-5.el7_1.x86_64                                                                     17/64
  インストール中          : 1:libvorbis-1.3.3-8.el7.x86_64                                                                     18/64
  インストール中          : jasper-libs-1.900.1-26.el7_0.3.x86_64                                                              19/64
  インストール中          : lksctp-tools-1.0.13-3.el7.x86_64                                                                   20/64
  インストール中          : libXau-1.0.8-2.1.el7.x86_64                                                                        21/64
  インストール中          : libxcb-1.9-5.el7.x86_64                                                                            22/64
  インストール中          : jbigkit-libs-2.0-11.el7.x86_64                                                                     23/64
  インストール中          : libtiff-4.0.3-14.el7.x86_64                                                                        24/64
  インストール中          : ttmkfdir-3.0.9-41.el7.x86_64                                                                       25/64
  インストール中          : gsm-1.0.13-11.el7.x86_64                                                                           26/64
  インストール中          : libsndfile-1.0.25-9.el7.x86_64                                                                     27/64
  インストール中          : pcsc-lite-libs-1.8.8-5.el7.x86_64                                                                  28/64
  インストール中          : graphite2-1.2.2-5.el7.x86_64                                                                       29/64
  インストール中          : harfbuzz-0.9.20-4.el7.x86_64                                                                       30/64
  インストール中          : psmisc-22.20-8.el7.x86_64                                                                          31/64
  インストール中          : GConf2-3.2.6-8.el7.x86_64                                                                          32/64
  インストール中          : libasyncns-0.8-7.el7.x86_64                                                                        33/64
  インストール中          : hicolor-icon-theme-0.12-7.el7.noarch                                                               34/64
  インストール中          : libthai-0.1.14-9.el7.x86_64                                                                        35/64
  インストール中          : fontpackages-filesystem-1.44-8.el7.noarch                                                          36/64
  インストール中          : fontconfig-2.10.95-7.el7.x86_64                                                                    37/64
  インストール中          : xorg-x11-fonts-Type1-7.5-9.el7.noarch                                                              38/64
  インストール中          : tzdata-java-2015g-1.el7.noarch                                                                     39/64
  インストール中          : pixman-0.32.4-3.el7.x86_64                                                                         40/64
  インストール中          : libX11-common-1.6.0-2.1.el7.noarch                                                                 41/64
  インストール中          : libX11-1.6.0-2.1.el7.x86_64                                                                        42/64
  インストール中          : libXext-1.3.2-2.1.el7.x86_64                                                                       43/64
  インストール中          : libXrender-0.9.8-2.1.el7.x86_64                                                                    44/64
  インストール中          : libXfixes-5.0.1-2.1.el7.x86_64                                                                     45/64
  インストール中          : libXi-1.7.2-2.1.el7.x86_64                                                                         46/64
  インストール中          : libXtst-1.2.2-2.1.el7.x86_64                                                                       47/64
  インストール中          : libXdamage-1.1.4-4.1.el7.x86_64                                                                    48/64
  インストール中          : gdk-pixbuf2-2.28.2-5.el7_1.x86_64                                                                  49/64
  インストール中          : pulseaudio-libs-3.0-30.el7.x86_64                                                                  50/64
  インストール中          : libXcursor-1.1.14-2.1.el7.x86_64                                                                   51/64
  インストール中          : libXft-2.3.1-5.1.el7.x86_64                                                                        52/64
  インストール中          : libXrandr-1.4.1-2.1.el7.x86_64                                                                     53/64
  インストール中          : libXxf86vm-1.1.3-2.1.el7.x86_64                                                                    54/64
  インストール中          : mesa-libGL-10.2.7-5.20140910.el7_1.1.x86_64                                                        55/64
  インストール中          : libXinerama-1.1.3-2.1.el7.x86_64                                                                   56/64
  インストール中          : giflib-4.1.6-9.el7.x86_64                                                                          57/64
  インストール中          : mesa-libEGL-10.2.7-5.20140910.el7_1.1.x86_64                                                       58/64
  インストール中          : cairo-1.12.14-6.el7.x86_64                                                                         59/64
  インストール中          : pango-1.34.1-5.el7.x86_64                                                                          60/64
  インストール中          : libXcomposite-0.4.4-4.1.el7.x86_64                                                                 61/64
  インストール中          : gtk2-2.24.22-5.el7_0.1.x86_64                                                                      62/64
  インストール中          : 1:java-1.7.0-openjdk-1.7.0.91-2.6.2.1.el7_1.x86_64                                                 63/64
  インストール中          : 1:java-1.7.0-openjdk-headless-1.7.0.91-2.6.2.1.el7_1.x86_64                                        64/64
  検証中                  : libXxf86vm-1.1.3-2.1.el7.x86_64                                                                     1/64
  検証中                  : libsndfile-1.0.25-9.el7.x86_64                                                                      2/64
  検証中                  : giflib-4.1.6-9.el7.x86_64                                                                           3/64
  検証中                  : libjpeg-turbo-1.2.90-5.el7.x86_64                                                                   4/64
  検証中                  : harfbuzz-0.9.20-4.el7.x86_64                                                                        5/64
  検証中                  : jasper-libs-1.900.1-26.el7_0.3.x86_64                                                               6/64
  検証中                  : libX11-common-1.6.0-2.1.el7.noarch                                                                  7/64
  検証中                  : libXtst-1.2.2-2.1.el7.x86_64                                                                        8/64
  検証中                  : mesa-libglapi-10.2.7-5.20140910.el7_1.1.x86_64                                                      9/64
  検証中                  : python-lxml-3.2.1-4.el7.x86_64                                                                     10/64
  検証中                  : 1:xorg-x11-font-utils-7.5-18.1.el7.x86_64                                                          11/64
  検証中                  : pixman-0.32.4-3.el7.x86_64                                                                         12/64
  検証中                  : gdk-pixbuf2-2.28.2-5.el7_1.x86_64                                                                  13/64
  検証中                  : tzdata-java-2015g-1.el7.noarch                                                                     14/64
  検証中                  : fontpackages-filesystem-1.44-8.el7.noarch                                                          15/64
  検証中                  : libtiff-4.0.3-14.el7.x86_64                                                                        16/64
  検証中                  : libthai-0.1.14-9.el7.x86_64                                                                        17/64
  検証中                  : hicolor-icon-theme-0.12-7.el7.noarch                                                               18/64
  検証中                  : libasyncns-0.8-7.el7.x86_64                                                                        19/64
  検証中                  : libXcursor-1.1.14-2.1.el7.x86_64                                                                   20/64
  検証中                  : pulseaudio-libs-3.0-30.el7.x86_64                                                                  21/64
  検証中                  : psmisc-22.20-8.el7.x86_64                                                                          22/64
  検証中                  : 2:libpng-1.5.13-5.el7.x86_64                                                                       23/64
  検証中                  : libXinerama-1.1.3-2.1.el7.x86_64                                                                   24/64
  検証中                  : libXft-2.3.1-5.1.el7.x86_64                                                                        25/64
  検証中                  : 1:java-1.7.0-openjdk-1.7.0.91-2.6.2.1.el7_1.x86_64                                                 26/64
  検証中                  : libXfont-1.4.7-3.el7_1.x86_64                                                                      27/64
  検証中                  : graphite2-1.2.2-5.el7.x86_64                                                                       28/64
  検証中                  : mesa-libEGL-10.2.7-5.20140910.el7_1.1.x86_64                                                       29/64
  検証中                  : libXrender-0.9.8-2.1.el7.x86_64                                                                    30/64
  検証中                  : javapackages-tools-3.4.1-6.el7_0.noarch                                                            31/64
  検証中                  : pcsc-lite-libs-1.8.8-5.el7.x86_64                                                                  32/64
  検証中                  : cairo-1.12.14-6.el7.x86_64                                                                         33/64
  検証中                  : libxcb-1.9-5.el7.x86_64                                                                            34/64
  検証中                  : flac-libs-1.3.0-5.el7_1.x86_64                                                                     35/64
  検証中                  : python-javapackages-3.4.1-6.el7_0.noarch                                                           36/64
  検証中                  : xorg-x11-fonts-Type1-7.5-9.el7.noarch                                                              37/64
  検証中                  : gsm-1.0.13-11.el7.x86_64                                                                           38/64
  検証中                  : ttmkfdir-3.0.9-41.el7.x86_64                                                                       39/64
  検証中                  : libxslt-1.1.28-5.el7.x86_64                                                                        40/64
  検証中                  : pango-1.34.1-5.el7.x86_64                                                                          41/64
  検証中                  : libICE-1.0.8-7.el7.x86_64                                                                          42/64
  検証中                  : 1:cups-libs-1.6.3-17.el7_1.1.x86_64                                                                43/64
  検証中                  : 2:libogg-1.3.0-7.el7.x86_64                                                                        44/64
  検証中                  : libSM-1.2.1-7.el7.x86_64                                                                           45/64
  検証中                  : libXcomposite-0.4.4-4.1.el7.x86_64                                                                 46/64
  検証中                  : libX11-1.6.0-2.1.el7.x86_64                                                                        47/64
  検証中                  : jbigkit-libs-2.0-11.el7.x86_64                                                                     48/64
  検証中                  : 1:libvorbis-1.3.3-8.el7.x86_64                                                                     49/64
  検証中                  : GConf2-3.2.6-8.el7.x86_64                                                                          50/64
  検証中                  : gtk2-2.24.22-5.el7_0.1.x86_64                                                                      51/64
  検証中                  : 1:java-1.7.0-openjdk-headless-1.7.0.91-2.6.2.1.el7_1.x86_64                                        52/64
  検証中                  : libfontenc-1.1.1-5.el7.x86_64                                                                      53/64
  検証中                  : libXfixes-5.0.1-2.1.el7.x86_64                                                                     54/64
  検証中                  : libXau-1.0.8-2.1.el7.x86_64                                                                        55/64
  検証中                  : libXi-1.7.2-2.1.el7.x86_64                                                                         56/64
  検証中                  : libXext-1.3.2-2.1.el7.x86_64                                                                       57/64
  検証中                  : fontconfig-2.10.95-7.el7.x86_64                                                                    58/64
  検証中                  : libXrandr-1.4.1-2.1.el7.x86_64                                                                     59/64
  検証中                  : lksctp-tools-1.0.13-3.el7.x86_64                                                                   60/64
  検証中                  : libXdamage-1.1.4-4.1.el7.x86_64                                                                    61/64
  検証中                  : atk-2.8.0-4.el7.x86_64                                                                             62/64
  検証中                  : mesa-libGL-10.2.7-5.20140910.el7_1.1.x86_64                                                        63/64
  検証中                  : mesa-libgbm-10.2.7-5.20140910.el7_1.1.x86_64                                                       64/64

インストール:
  java-1.7.0-openjdk.x86_64 1:1.7.0.91-2.6.2.1.el7_1

依存性関連をインストールしました:
  GConf2.x86_64 0:3.2.6-8.el7                                atk.x86_64 0:2.8.0-4.el7
  cairo.x86_64 0:1.12.14-6.el7                               cups-libs.x86_64 1:1.6.3-17.el7_1.1
  flac-libs.x86_64 0:1.3.0-5.el7_1                           fontconfig.x86_64 0:2.10.95-7.el7
  fontpackages-filesystem.noarch 0:1.44-8.el7                gdk-pixbuf2.x86_64 0:2.28.2-5.el7_1
  giflib.x86_64 0:4.1.6-9.el7                                graphite2.x86_64 0:1.2.2-5.el7
  gsm.x86_64 0:1.0.13-11.el7                                 gtk2.x86_64 0:2.24.22-5.el7_0.1
  harfbuzz.x86_64 0:0.9.20-4.el7                             hicolor-icon-theme.noarch 0:0.12-7.el7
  jasper-libs.x86_64 0:1.900.1-26.el7_0.3                    java-1.7.0-openjdk-headless.x86_64 1:1.7.0.91-2.6.2.1.el7_1
  javapackages-tools.noarch 0:3.4.1-6.el7_0                  jbigkit-libs.x86_64 0:2.0-11.el7
  libICE.x86_64 0:1.0.8-7.el7                                libSM.x86_64 0:1.2.1-7.el7
  libX11.x86_64 0:1.6.0-2.1.el7                              libX11-common.noarch 0:1.6.0-2.1.el7
  libXau.x86_64 0:1.0.8-2.1.el7                              libXcomposite.x86_64 0:0.4.4-4.1.el7
  libXcursor.x86_64 0:1.1.14-2.1.el7                         libXdamage.x86_64 0:1.1.4-4.1.el7
  libXext.x86_64 0:1.3.2-2.1.el7                             libXfixes.x86_64 0:5.0.1-2.1.el7
  libXfont.x86_64 0:1.4.7-3.el7_1                            libXft.x86_64 0:2.3.1-5.1.el7
  libXi.x86_64 0:1.7.2-2.1.el7                               libXinerama.x86_64 0:1.1.3-2.1.el7
  libXrandr.x86_64 0:1.4.1-2.1.el7                           libXrender.x86_64 0:0.9.8-2.1.el7
  libXtst.x86_64 0:1.2.2-2.1.el7                             libXxf86vm.x86_64 0:1.1.3-2.1.el7
  libasyncns.x86_64 0:0.8-7.el7                              libfontenc.x86_64 0:1.1.1-5.el7
  libjpeg-turbo.x86_64 0:1.2.90-5.el7                        libogg.x86_64 2:1.3.0-7.el7
  libpng.x86_64 2:1.5.13-5.el7                               libsndfile.x86_64 0:1.0.25-9.el7
  libthai.x86_64 0:0.1.14-9.el7                              libtiff.x86_64 0:4.0.3-14.el7
  libvorbis.x86_64 1:1.3.3-8.el7                             libxcb.x86_64 0:1.9-5.el7
  libxslt.x86_64 0:1.1.28-5.el7                              lksctp-tools.x86_64 0:1.0.13-3.el7
  mesa-libEGL.x86_64 0:10.2.7-5.20140910.el7_1.1             mesa-libGL.x86_64 0:10.2.7-5.20140910.el7_1.1
  mesa-libgbm.x86_64 0:10.2.7-5.20140910.el7_1.1             mesa-libglapi.x86_64 0:10.2.7-5.20140910.el7_1.1
  pango.x86_64 0:1.34.1-5.el7                                pcsc-lite-libs.x86_64 0:1.8.8-5.el7
  pixman.x86_64 0:0.32.4-3.el7                               psmisc.x86_64 0:22.20-8.el7
  pulseaudio-libs.x86_64 0:3.0-30.el7                        python-javapackages.noarch 0:3.4.1-6.el7_0
  python-lxml.x86_64 0:3.2.1-4.el7                           ttmkfdir.x86_64 0:3.0.9-41.el7
  tzdata-java.noarch 0:2015g-1.el7                           xorg-x11-font-utils.x86_64 1:7.5-18.1.el7
  xorg-x11-fonts-Type1.noarch 0:7.5-9.el7

完了しました!

その他のHinemos必須パッケージのインストール

  • Hinemos必須パッケージ
    • rsyslog
    • vim-common
### rsyslogの確認
$ rpm -qa | grep rsyslog*
rsyslog-7.4.7-7.el7_1.1.x86_64

### vim-commonの確認
$ rpm -qa | grep ^vim-*
vim-minimal-7.4.160-1.el7.x86_64
### vim-minimalしか入っていないので、インストールする。

### vimをインストールすれば依存関係ではいるが、必要最低限しか入れたくない場合は下記
$ yum install vim-common

### まとめて入れたい場合は下記(よくvimを使うので、今回はまとめて入れることにする)
$ yum install vim

読み込んだプラグイン:fastestmirror
Loading mirror speeds from cached hostfile
 * base: ftp.nara.wide.ad.jp
 * extras: ftp.tsukuba.wide.ad.jp
 * updates: ftp.tsukuba.wide.ad.jp
依存性の解決をしています
--> トランザクションの確認を実行しています。
---> パッケージ vim-enhanced.x86_64 2:7.4.160-1.el7 を インストール
--> 依存性の処理をしています: vim-common = 2:7.4.160-1.el7 のパッケージ: 2:vim-enhanced-7.4.160-1.el7.x86_64
--> 依存性の処理をしています: perl(:MODULE_COMPAT_5.16.3) のパッケージ: 2:vim-enhanced-7.4.160-1.el7.x86_64
--> 依存性の処理をしています: libperl.so()(64bit) のパッケージ: 2:vim-enhanced-7.4.160-1.el7.x86_64
--> 依存性の処理をしています: libgpm.so.2()(64bit) のパッケージ: 2:vim-enhanced-7.4.160-1.el7.x86_64
--> トランザクションの確認を実行しています。
---> パッケージ gpm-libs.x86_64 0:1.20.7-5.el7 を インストール
---> パッケージ perl.x86_64 4:5.16.3-285.el7 を インストール
--> 依存性の処理をしています: perl(Socket) >= 1.3 のパッケージ: 4:perl-5.16.3-285.el7.x86_64
--> 依存性の処理をしています: perl(Scalar::Util) >= 1.10 のパッケージ: 4:perl-5.16.3-285.el7.x86_64
--> 依存性の処理をしています: perl-macros のパッケージ: 4:perl-5.16.3-285.el7.x86_64
--> 依存性の処理をしています: perl(threads::shared) のパッケージ: 4:perl-5.16.3-285.el7.x86_64
--> 依存性の処理をしています: perl(threads) のパッケージ: 4:perl-5.16.3-285.el7.x86_64
--> 依存性の処理をしています: perl(constant) のパッケージ: 4:perl-5.16.3-285.el7.x86_64
--> 依存性の処理をしています: perl(Time::Local) のパッケージ: 4:perl-5.16.3-285.el7.x86_64
--> 依存性の処理をしています: perl(Time::HiRes) のパッケージ: 4:perl-5.16.3-285.el7.x86_64
--> 依存性の処理をしています: perl(Storable) のパッケージ: 4:perl-5.16.3-285.el7.x86_64
--> 依存性の処理をしています: perl(Socket) のパッケージ: 4:perl-5.16.3-285.el7.x86_64
--> 依存性の処理をしています: perl(Scalar::Util) のパッケージ: 4:perl-5.16.3-285.el7.x86_64
--> 依存性の処理をしています: perl(Pod::Simple::XHTML) のパッケージ: 4:perl-5.16.3-285.el7.x86_64
--> 依存性の処理をしています: perl(Pod::Simple::Search) のパッケージ: 4:perl-5.16.3-285.el7.x86_64
--> 依存性の処理をしています: perl(Getopt::Long) のパッケージ: 4:perl-5.16.3-285.el7.x86_64
--> 依存性の処理をしています: perl(Filter::Util::Call) のパッケージ: 4:perl-5.16.3-285.el7.x86_64
--> 依存性の処理をしています: perl(File::Temp) のパッケージ: 4:perl-5.16.3-285.el7.x86_64
--> 依存性の処理をしています: perl(File::Spec::Unix) のパッケージ: 4:perl-5.16.3-285.el7.x86_64
--> 依存性の処理をしています: perl(File::Spec::Functions) のパッケージ: 4:perl-5.16.3-285.el7.x86_64
--> 依存性の処理をしています: perl(File::Spec) のパッケージ: 4:perl-5.16.3-285.el7.x86_64
--> 依存性の処理をしています: perl(File::Path) のパッケージ: 4:perl-5.16.3-285.el7.x86_64
--> 依存性の処理をしています: perl(Exporter) のパッケージ: 4:perl-5.16.3-285.el7.x86_64
--> 依存性の処理をしています: perl(Cwd) のパッケージ: 4:perl-5.16.3-285.el7.x86_64
--> 依存性の処理をしています: perl(Carp) のパッケージ: 4:perl-5.16.3-285.el7.x86_64
---> パッケージ perl-libs.x86_64 4:5.16.3-285.el7 を インストール
---> パッケージ vim-common.x86_64 2:7.4.160-1.el7 を インストール
--> 依存性の処理をしています: vim-filesystem のパッケージ: 2:vim-common-7.4.160-1.el7.x86_64
--> トランザクションの確認を実行しています。
---> パッケージ perl-Carp.noarch 0:1.26-244.el7 を インストール
---> パッケージ perl-Exporter.noarch 0:5.68-3.el7 を インストール
---> パッケージ perl-File-Path.noarch 0:2.09-2.el7 を インストール
---> パッケージ perl-File-Temp.noarch 0:0.23.01-3.el7 を インストール
---> パッケージ perl-Filter.x86_64 0:1.49-3.el7 を インストール
---> パッケージ perl-Getopt-Long.noarch 0:2.40-2.el7 を インストール
--> 依存性の処理をしています: perl(Pod::Usage) >= 1.14 のパッケージ: perl-Getopt-Long-2.40-2.el7.noarch
--> 依存性の処理をしています: perl(Text::ParseWords) のパッケージ: perl-Getopt-Long-2.40-2.el7.noarch
---> パッケージ perl-PathTools.x86_64 0:3.40-5.el7 を インストール
---> パッケージ perl-Pod-Simple.noarch 1:3.28-4.el7 を インストール
--> 依存性の処理をしています: perl(Pod::Escapes) >= 1.04 のパッケージ: 1:perl-Pod-Simple-3.28-4.el7.noarch
--> 依存性の処理をしています: perl(Encode) のパッケージ: 1:perl-Pod-Simple-3.28-4.el7.noarch
---> パッケージ perl-Scalar-List-Utils.x86_64 0:1.27-248.el7 を インストール
---> パッケージ perl-Socket.x86_64 0:2.010-3.el7 を インストール
---> パッケージ perl-Storable.x86_64 0:2.45-3.el7 を インストール
---> パッケージ perl-Time-HiRes.x86_64 4:1.9725-3.el7 を インストール
---> パッケージ perl-Time-Local.noarch 0:1.2300-2.el7 を インストール
---> パッケージ perl-constant.noarch 0:1.27-2.el7 を インストール
---> パッケージ perl-macros.x86_64 4:5.16.3-285.el7 を インストール
---> パッケージ perl-threads.x86_64 0:1.87-4.el7 を インストール
---> パッケージ perl-threads-shared.x86_64 0:1.43-6.el7 を インストール
---> パッケージ vim-filesystem.x86_64 2:7.4.160-1.el7 を インストール
--> トランザクションの確認を実行しています。
---> パッケージ perl-Encode.x86_64 0:2.51-7.el7 を インストール
---> パッケージ perl-Pod-Escapes.noarch 1:1.04-285.el7 を インストール
---> パッケージ perl-Pod-Usage.noarch 0:1.63-3.el7 を インストール
--> 依存性の処理をしています: perl(Pod::Text) >= 3.15 のパッケージ: perl-Pod-Usage-1.63-3.el7.noarch
--> 依存性の処理をしています: perl-Pod-Perldoc のパッケージ: perl-Pod-Usage-1.63-3.el7.noarch
---> パッケージ perl-Text-ParseWords.noarch 0:3.29-4.el7 を インストール
--> トランザクションの確認を実行しています。
---> パッケージ perl-Pod-Perldoc.noarch 0:3.20-4.el7 を インストール
--> 依存性の処理をしています: perl(parent) のパッケージ: perl-Pod-Perldoc-3.20-4.el7.noarch
--> 依存性の処理をしています: perl(HTTP::Tiny) のパッケージ: perl-Pod-Perldoc-3.20-4.el7.noarch
---> パッケージ perl-podlators.noarch 0:2.5.1-3.el7 を インストール
--> トランザクションの確認を実行しています。
---> パッケージ perl-HTTP-Tiny.noarch 0:0.033-3.el7 を インストール
---> パッケージ perl-parent.noarch 1:0.225-244.el7 を インストール
--> 依存性解決を終了しました。

依存性を解決しました

=====================================================================================================================================
 Package                                  アーキテクチャー         バージョン                           リポジトリー            容量
=====================================================================================================================================
インストール中:
 vim-enhanced                             x86_64                   2:7.4.160-1.el7                      base                   1.0 M
依存性関連でのインストールをします:
 gpm-libs                                 x86_64                   1.20.7-5.el7                         base                    32 k
 perl                                     x86_64                   4:5.16.3-285.el7                     base                   8.0 M
 perl-Carp                                noarch                   1.26-244.el7                         base                    19 k
 perl-Encode                              x86_64                   2.51-7.el7                           base                   1.5 M
 perl-Exporter                            noarch                   5.68-3.el7                           base                    28 k
 perl-File-Path                           noarch                   2.09-2.el7                           base                    26 k
 perl-File-Temp                           noarch                   0.23.01-3.el7                        base                    56 k
 perl-Filter                              x86_64                   1.49-3.el7                           base                    76 k
 perl-Getopt-Long                         noarch                   2.40-2.el7                           base                    56 k
 perl-HTTP-Tiny                           noarch                   0.033-3.el7                          base                    38 k
 perl-PathTools                           x86_64                   3.40-5.el7                           base                    82 k
 perl-Pod-Escapes                         noarch                   1:1.04-285.el7                       base                    50 k
 perl-Pod-Perldoc                         noarch                   3.20-4.el7                           base                    87 k
 perl-Pod-Simple                          noarch                   1:3.28-4.el7                         base                   216 k
 perl-Pod-Usage                           noarch                   1.63-3.el7                           base                    27 k
 perl-Scalar-List-Utils                   x86_64                   1.27-248.el7                         base                    36 k
 perl-Socket                              x86_64                   2.010-3.el7                          base                    49 k
 perl-Storable                            x86_64                   2.45-3.el7                           base                    77 k
 perl-Text-ParseWords                     noarch                   3.29-4.el7                           base                    14 k
 perl-Time-HiRes                          x86_64                   4:1.9725-3.el7                       base                    45 k
 perl-Time-Local                          noarch                   1.2300-2.el7                         base                    24 k
 perl-constant                            noarch                   1.27-2.el7                           base                    19 k
 perl-libs                                x86_64                   4:5.16.3-285.el7                     base                   687 k
 perl-macros                              x86_64                   4:5.16.3-285.el7                     base                    42 k
 perl-parent                              noarch                   1:0.225-244.el7                      base                    12 k
 perl-podlators                           noarch                   2.5.1-3.el7                          base                   112 k
 perl-threads                             x86_64                   1.87-4.el7                           base                    49 k
 perl-threads-shared                      x86_64                   1.43-6.el7                           base                    39 k
 vim-common                               x86_64                   2:7.4.160-1.el7                      base                   5.9 M
 vim-filesystem                           x86_64                   2:7.4.160-1.el7                      base                   9.6 k

トランザクションの要約
=====================================================================================================================================
インストール  1 パッケージ (+30 個の依存関係のパッケージ)

総ダウンロード容量: 18 M
インストール容量: 60 M
Is this ok [y/d/N]: y
Exiting on user command
Your transaction was saved, rerun it with:
 yum load-transaction /tmp/yum_save_tx.2015-11-14.21-36.LAZ2dx.yumtx
[root@hinemos ts]# yum install vim
読み込んだプラグイン:fastestmirror
Loading mirror speeds from cached hostfile
 * base: ftp.nara.wide.ad.jp
 * extras: ftp.tsukuba.wide.ad.jp
 * updates: ftp.tsukuba.wide.ad.jp
依存性の解決をしています
--> トランザクションの確認を実行しています。
---> パッケージ vim-enhanced.x86_64 2:7.4.160-1.el7 を インストール
--> 依存性の処理をしています: vim-common = 2:7.4.160-1.el7 のパッケージ: 2:vim-enhanced-7.4.160-1.el7.x86_64
--> 依存性の処理をしています: perl(:MODULE_COMPAT_5.16.3) のパッケージ: 2:vim-enhanced-7.4.160-1.el7.x86_64
--> 依存性の処理をしています: libperl.so()(64bit) のパッケージ: 2:vim-enhanced-7.4.160-1.el7.x86_64
--> 依存性の処理をしています: libgpm.so.2()(64bit) のパッケージ: 2:vim-enhanced-7.4.160-1.el7.x86_64
--> トランザクションの確認を実行しています。
---> パッケージ gpm-libs.x86_64 0:1.20.7-5.el7 を インストール
---> パッケージ perl.x86_64 4:5.16.3-285.el7 を インストール
--> 依存性の処理をしています: perl(Socket) >= 1.3 のパッケージ: 4:perl-5.16.3-285.el7.x86_64
--> 依存性の処理をしています: perl(Scalar::Util) >= 1.10 のパッケージ: 4:perl-5.16.3-285.el7.x86_64
--> 依存性の処理をしています: perl-macros のパッケージ: 4:perl-5.16.3-285.el7.x86_64
--> 依存性の処理をしています: perl(threads::shared) のパッケージ: 4:perl-5.16.3-285.el7.x86_64
--> 依存性の処理をしています: perl(threads) のパッケージ: 4:perl-5.16.3-285.el7.x86_64
--> 依存性の処理をしています: perl(constant) のパッケージ: 4:perl-5.16.3-285.el7.x86_64
--> 依存性の処理をしています: perl(Time::Local) のパッケージ: 4:perl-5.16.3-285.el7.x86_64
--> 依存性の処理をしています: perl(Time::HiRes) のパッケージ: 4:perl-5.16.3-285.el7.x86_64
--> 依存性の処理をしています: perl(Storable) のパッケージ: 4:perl-5.16.3-285.el7.x86_64
--> 依存性の処理をしています: perl(Socket) のパッケージ: 4:perl-5.16.3-285.el7.x86_64
--> 依存性の処理をしています: perl(Scalar::Util) のパッケージ: 4:perl-5.16.3-285.el7.x86_64
--> 依存性の処理をしています: perl(Pod::Simple::XHTML) のパッケージ: 4:perl-5.16.3-285.el7.x86_64
--> 依存性の処理をしています: perl(Pod::Simple::Search) のパッケージ: 4:perl-5.16.3-285.el7.x86_64
--> 依存性の処理をしています: perl(Getopt::Long) のパッケージ: 4:perl-5.16.3-285.el7.x86_64
--> 依存性の処理をしています: perl(Filter::Util::Call) のパッケージ: 4:perl-5.16.3-285.el7.x86_64
--> 依存性の処理をしています: perl(File::Temp) のパッケージ: 4:perl-5.16.3-285.el7.x86_64
--> 依存性の処理をしています: perl(File::Spec::Unix) のパッケージ: 4:perl-5.16.3-285.el7.x86_64
--> 依存性の処理をしています: perl(File::Spec::Functions) のパッケージ: 4:perl-5.16.3-285.el7.x86_64
--> 依存性の処理をしています: perl(File::Spec) のパッケージ: 4:perl-5.16.3-285.el7.x86_64
--> 依存性の処理をしています: perl(File::Path) のパッケージ: 4:perl-5.16.3-285.el7.x86_64
--> 依存性の処理をしています: perl(Exporter) のパッケージ: 4:perl-5.16.3-285.el7.x86_64
--> 依存性の処理をしています: perl(Cwd) のパッケージ: 4:perl-5.16.3-285.el7.x86_64
--> 依存性の処理をしています: perl(Carp) のパッケージ: 4:perl-5.16.3-285.el7.x86_64
---> パッケージ perl-libs.x86_64 4:5.16.3-285.el7 を インストール
---> パッケージ vim-common.x86_64 2:7.4.160-1.el7 を インストール
--> 依存性の処理をしています: vim-filesystem のパッケージ: 2:vim-common-7.4.160-1.el7.x86_64
--> トランザクションの確認を実行しています。
---> パッケージ perl-Carp.noarch 0:1.26-244.el7 を インストール
---> パッケージ perl-Exporter.noarch 0:5.68-3.el7 を インストール
---> パッケージ perl-File-Path.noarch 0:2.09-2.el7 を インストール
---> パッケージ perl-File-Temp.noarch 0:0.23.01-3.el7 を インストール
---> パッケージ perl-Filter.x86_64 0:1.49-3.el7 を インストール
---> パッケージ perl-Getopt-Long.noarch 0:2.40-2.el7 を インストール
--> 依存性の処理をしています: perl(Pod::Usage) >= 1.14 のパッケージ: perl-Getopt-Long-2.40-2.el7.noarch
--> 依存性の処理をしています: perl(Text::ParseWords) のパッケージ: perl-Getopt-Long-2.40-2.el7.noarch
---> パッケージ perl-PathTools.x86_64 0:3.40-5.el7 を インストール
---> パッケージ perl-Pod-Simple.noarch 1:3.28-4.el7 を インストール
--> 依存性の処理をしています: perl(Pod::Escapes) >= 1.04 のパッケージ: 1:perl-Pod-Simple-3.28-4.el7.noarch
--> 依存性の処理をしています: perl(Encode) のパッケージ: 1:perl-Pod-Simple-3.28-4.el7.noarch
---> パッケージ perl-Scalar-List-Utils.x86_64 0:1.27-248.el7 を インストール
---> パッケージ perl-Socket.x86_64 0:2.010-3.el7 を インストール
---> パッケージ perl-Storable.x86_64 0:2.45-3.el7 を インストール
---> パッケージ perl-Time-HiRes.x86_64 4:1.9725-3.el7 を インストール
---> パッケージ perl-Time-Local.noarch 0:1.2300-2.el7 を インストール
---> パッケージ perl-constant.noarch 0:1.27-2.el7 を インストール
---> パッケージ perl-macros.x86_64 4:5.16.3-285.el7 を インストール
---> パッケージ perl-threads.x86_64 0:1.87-4.el7 を インストール
---> パッケージ perl-threads-shared.x86_64 0:1.43-6.el7 を インストール
---> パッケージ vim-filesystem.x86_64 2:7.4.160-1.el7 を インストール
--> トランザクションの確認を実行しています。
---> パッケージ perl-Encode.x86_64 0:2.51-7.el7 を インストール
---> パッケージ perl-Pod-Escapes.noarch 1:1.04-285.el7 を インストール
---> パッケージ perl-Pod-Usage.noarch 0:1.63-3.el7 を インストール
--> 依存性の処理をしています: perl(Pod::Text) >= 3.15 のパッケージ: perl-Pod-Usage-1.63-3.el7.noarch
--> 依存性の処理をしています: perl-Pod-Perldoc のパッケージ: perl-Pod-Usage-1.63-3.el7.noarch
---> パッケージ perl-Text-ParseWords.noarch 0:3.29-4.el7 を インストール
--> トランザクションの確認を実行しています。
---> パッケージ perl-Pod-Perldoc.noarch 0:3.20-4.el7 を インストール
--> 依存性の処理をしています: perl(parent) のパッケージ: perl-Pod-Perldoc-3.20-4.el7.noarch
--> 依存性の処理をしています: perl(HTTP::Tiny) のパッケージ: perl-Pod-Perldoc-3.20-4.el7.noarch
---> パッケージ perl-podlators.noarch 0:2.5.1-3.el7 を インストール
--> トランザクションの確認を実行しています。
---> パッケージ perl-HTTP-Tiny.noarch 0:0.033-3.el7 を インストール
---> パッケージ perl-parent.noarch 1:0.225-244.el7 を インストール
--> 依存性解決を終了しました。

依存性を解決しました

=====================================================================================================================================
 Package                                  アーキテクチャー         バージョン                           リポジトリー            容量
=====================================================================================================================================
インストール中:
 vim-enhanced                             x86_64                   2:7.4.160-1.el7                      base                   1.0 M
依存性関連でのインストールをします:
 gpm-libs                                 x86_64                   1.20.7-5.el7                         base                    32 k
 perl                                     x86_64                   4:5.16.3-285.el7                     base                   8.0 M
 perl-Carp                                noarch                   1.26-244.el7                         base                    19 k
 perl-Encode                              x86_64                   2.51-7.el7                           base                   1.5 M
 perl-Exporter                            noarch                   5.68-3.el7                           base                    28 k
 perl-File-Path                           noarch                   2.09-2.el7                           base                    26 k
 perl-File-Temp                           noarch                   0.23.01-3.el7                        base                    56 k
 perl-Filter                              x86_64                   1.49-3.el7                           base                    76 k
 perl-Getopt-Long                         noarch                   2.40-2.el7                           base                    56 k
 perl-HTTP-Tiny                           noarch                   0.033-3.el7                          base                    38 k
 perl-PathTools                           x86_64                   3.40-5.el7                           base                    82 k
 perl-Pod-Escapes                         noarch                   1:1.04-285.el7                       base                    50 k
 perl-Pod-Perldoc                         noarch                   3.20-4.el7                           base                    87 k
 perl-Pod-Simple                          noarch                   1:3.28-4.el7                         base                   216 k
 perl-Pod-Usage                           noarch                   1.63-3.el7                           base                    27 k
 perl-Scalar-List-Utils                   x86_64                   1.27-248.el7                         base                    36 k
 perl-Socket                              x86_64                   2.010-3.el7                          base                    49 k
 perl-Storable                            x86_64                   2.45-3.el7                           base                    77 k
 perl-Text-ParseWords                     noarch                   3.29-4.el7                           base                    14 k
 perl-Time-HiRes                          x86_64                   4:1.9725-3.el7                       base                    45 k
 perl-Time-Local                          noarch                   1.2300-2.el7                         base                    24 k
 perl-constant                            noarch                   1.27-2.el7                           base                    19 k
 perl-libs                                x86_64                   4:5.16.3-285.el7                     base                   687 k
 perl-macros                              x86_64                   4:5.16.3-285.el7                     base                    42 k
 perl-parent                              noarch                   1:0.225-244.el7                      base                    12 k
 perl-podlators                           noarch                   2.5.1-3.el7                          base                   112 k
 perl-threads                             x86_64                   1.87-4.el7                           base                    49 k
 perl-threads-shared                      x86_64                   1.43-6.el7                           base                    39 k
 vim-common                               x86_64                   2:7.4.160-1.el7                      base                   5.9 M
 vim-filesystem                           x86_64                   2:7.4.160-1.el7                      base                   9.6 k

トランザクションの要約
=====================================================================================================================================
インストール  1 パッケージ (+30 個の依存関係のパッケージ)

総ダウンロード容量: 18 M
インストール容量: 60 M
Is this ok [y/d/N]: y
Downloading packages:
(1/31): gpm-libs-1.20.7-5.el7.x86_64.rpm                                                                      |  32 kB  00:00:00
(2/31): perl-Carp-1.26-244.el7.noarch.rpm                                                                     |  19 kB  00:00:00
(3/31): perl-Exporter-5.68-3.el7.noarch.rpm                                                                   |  28 kB  00:00:00
(4/31): perl-File-Path-2.09-2.el7.noarch.rpm                                                                  |  26 kB  00:00:00
(5/31): perl-File-Temp-0.23.01-3.el7.noarch.rpm                                                               |  56 kB  00:00:00
(6/31): perl-Filter-1.49-3.el7.x86_64.rpm                                                                     |  76 kB  00:00:00
(7/31): perl-Encode-2.51-7.el7.x86_64.rpm                                                                     | 1.5 MB  00:00:00
(8/31): perl-HTTP-Tiny-0.033-3.el7.noarch.rpm                                                                 |  38 kB  00:00:00
(9/31): perl-Getopt-Long-2.40-2.el7.noarch.rpm                                                                |  56 kB  00:00:00
(10/31): perl-Pod-Escapes-1.04-285.el7.noarch.rpm                                                             |  50 kB  00:00:00
(11/31): perl-Pod-Simple-3.28-4.el7.noarch.rpm                                                                | 216 kB  00:00:00
(12/31): perl-Pod-Perldoc-3.20-4.el7.noarch.rpm                                                               |  87 kB  00:00:00
(13/31): perl-5.16.3-285.el7.x86_64.rpm                                                                       | 8.0 MB  00:00:00
(14/31): perl-Pod-Usage-1.63-3.el7.noarch.rpm                                                                 |  27 kB  00:00:00
(15/31): perl-Scalar-List-Utils-1.27-248.el7.x86_64.rpm                                                       |  36 kB  00:00:00
(16/31): perl-Socket-2.010-3.el7.x86_64.rpm                                                                   |  49 kB  00:00:00
(17/31): perl-Storable-2.45-3.el7.x86_64.rpm                                                                  |  77 kB  00:00:00
(18/31): perl-Time-Local-1.2300-2.el7.noarch.rpm                                                              |  24 kB  00:00:00
(19/31): perl-PathTools-3.40-5.el7.x86_64.rpm                                                                 |  82 kB  00:00:00
(20/31): perl-Time-HiRes-1.9725-3.el7.x86_64.rpm                                                              |  45 kB  00:00:00
(21/31): perl-constant-1.27-2.el7.noarch.rpm                                                                  |  19 kB  00:00:00
(22/31): perl-parent-0.225-244.el7.noarch.rpm                                                                 |  12 kB  00:00:00
(23/31): perl-podlators-2.5.1-3.el7.noarch.rpm                                                                | 112 kB  00:00:00
(24/31): perl-Text-ParseWords-3.29-4.el7.noarch.rpm                                                           |  14 kB  00:00:00
(25/31): perl-libs-5.16.3-285.el7.x86_64.rpm                                                                  | 687 kB  00:00:00
(26/31): perl-threads-1.87-4.el7.x86_64.rpm                                                                   |  49 kB  00:00:00
(27/31): perl-threads-shared-1.43-6.el7.x86_64.rpm                                                            |  39 kB  00:00:00
(28/31): vim-enhanced-7.4.160-1.el7.x86_64.rpm                                                                | 1.0 MB  00:00:00
(29/31): vim-filesystem-7.4.160-1.el7.x86_64.rpm                                                              | 9.6 kB  00:00:00
(30/31): perl-macros-5.16.3-285.el7.x86_64.rpm                                                                |  42 kB  00:00:00
(31/31): vim-common-7.4.160-1.el7.x86_64.rpm                                                                  | 5.9 MB  00:00:00
-------------------------------------------------------------------------------------------------------------------------------------
合計                                                                                                  14 MB/s |  18 MB  00:00:01
Running transaction check
Running transaction test
Transaction test succeeded
Running transaction
  インストール中          : 1:perl-parent-0.225-244.el7.noarch                                                                  1/31
  インストール中          : perl-HTTP-Tiny-0.033-3.el7.noarch                                                                   2/31
  インストール中          : perl-podlators-2.5.1-3.el7.noarch                                                                   3/31
  インストール中          : perl-Pod-Perldoc-3.20-4.el7.noarch                                                                  4/31
  インストール中          : 1:perl-Pod-Escapes-1.04-285.el7.noarch                                                              5/31
  インストール中          : perl-Encode-2.51-7.el7.x86_64                                                                       6/31
  インストール中          : perl-Text-ParseWords-3.29-4.el7.noarch                                                              7/31
  インストール中          : perl-Pod-Usage-1.63-3.el7.noarch                                                                    8/31
  インストール中          : perl-Storable-2.45-3.el7.x86_64                                                                     9/31
  インストール中          : perl-Exporter-5.68-3.el7.noarch                                                                    10/31
  インストール中          : perl-constant-1.27-2.el7.noarch                                                                    11/31
  インストール中          : perl-Time-Local-1.2300-2.el7.noarch                                                                12/31
  インストール中          : perl-Socket-2.010-3.el7.x86_64                                                                     13/31
  インストール中          : perl-Carp-1.26-244.el7.noarch                                                                      14/31
  インストール中          : 4:perl-Time-HiRes-1.9725-3.el7.x86_64                                                              15/31
  インストール中          : perl-PathTools-3.40-5.el7.x86_64                                                                   16/31
  インストール中          : perl-Scalar-List-Utils-1.27-248.el7.x86_64                                                         17/31
  インストール中          : 4:perl-macros-5.16.3-285.el7.x86_64                                                                18/31
  インストール中          : 1:perl-Pod-Simple-3.28-4.el7.noarch                                                                19/31
  インストール中          : perl-File-Temp-0.23.01-3.el7.noarch                                                                20/31
  インストール中          : perl-File-Path-2.09-2.el7.noarch                                                                   21/31
  インストール中          : perl-threads-shared-1.43-6.el7.x86_64                                                              22/31
  インストール中          : perl-threads-1.87-4.el7.x86_64                                                                     23/31
  インストール中          : perl-Filter-1.49-3.el7.x86_64                                                                      24/31
  インストール中          : 4:perl-libs-5.16.3-285.el7.x86_64                                                                  25/31
  インストール中          : perl-Getopt-Long-2.40-2.el7.noarch                                                                 26/31
  インストール中          : 4:perl-5.16.3-285.el7.x86_64                                                                       27/31
  インストール中          : 2:vim-filesystem-7.4.160-1.el7.x86_64                                                              28/31
  インストール中          : 2:vim-common-7.4.160-1.el7.x86_64                                                                  29/31
  インストール中          : gpm-libs-1.20.7-5.el7.x86_64                                                                       30/31
  インストール中          : 2:vim-enhanced-7.4.160-1.el7.x86_64                                                                31/31
  検証中                  : 2:vim-common-7.4.160-1.el7.x86_64                                                                   1/31
  検証中                  : perl-HTTP-Tiny-0.033-3.el7.noarch                                                                   2/31
  検証中                  : perl-threads-shared-1.43-6.el7.x86_64                                                               3/31
  検証中                  : perl-Storable-2.45-3.el7.x86_64                                                                     4/31
  検証中                  : perl-Exporter-5.68-3.el7.noarch                                                                     5/31
  検証中                  : perl-constant-1.27-2.el7.noarch                                                                     6/31
  検証中                  : perl-PathTools-3.40-5.el7.x86_64                                                                    7/31
  検証中                  : 1:perl-Pod-Escapes-1.04-285.el7.noarch                                                              8/31
  検証中                  : 1:perl-parent-0.225-244.el7.noarch                                                                  9/31
  検証中                  : perl-File-Temp-0.23.01-3.el7.noarch                                                                10/31
  検証中                  : 1:perl-Pod-Simple-3.28-4.el7.noarch                                                                11/31
  検証中                  : perl-Time-Local-1.2300-2.el7.noarch                                                                12/31
  検証中                  : gpm-libs-1.20.7-5.el7.x86_64                                                                       13/31
  検証中                  : perl-Pod-Perldoc-3.20-4.el7.noarch                                                                 14/31
  検証中                  : perl-Socket-2.010-3.el7.x86_64                                                                     15/31
  検証中                  : 2:vim-filesystem-7.4.160-1.el7.x86_64                                                              16/31
  検証中                  : perl-Carp-1.26-244.el7.noarch                                                                      17/31
  検証中                  : 2:vim-enhanced-7.4.160-1.el7.x86_64                                                                18/31
  検証中                  : perl-podlators-2.5.1-3.el7.noarch                                                                  19/31
  検証中                  : 4:perl-Time-HiRes-1.9725-3.el7.x86_64                                                              20/31
  検証中                  : perl-Scalar-List-Utils-1.27-248.el7.x86_64                                                         21/31
  検証中                  : 4:perl-macros-5.16.3-285.el7.x86_64                                                                22/31
  検証中                  : perl-Pod-Usage-1.63-3.el7.noarch                                                                   23/31
  検証中                  : perl-Encode-2.51-7.el7.x86_64                                                                      24/31
  検証中                  : 4:perl-5.16.3-285.el7.x86_64                                                                       25/31
  検証中                  : perl-Getopt-Long-2.40-2.el7.noarch                                                                 26/31
  検証中                  : perl-File-Path-2.09-2.el7.noarch                                                                   27/31
  検証中                  : perl-threads-1.87-4.el7.x86_64                                                                     28/31
  検証中                  : perl-Filter-1.49-3.el7.x86_64                                                                      29/31
  検証中                  : perl-Text-ParseWords-3.29-4.el7.noarch                                                             30/31
  検証中                  : 4:perl-libs-5.16.3-285.el7.x86_64                                                                  31/31

インストール:
  vim-enhanced.x86_64 2:7.4.160-1.el7

依存性関連をインストールしました:
  gpm-libs.x86_64 0:1.20.7-5.el7                  perl.x86_64 4:5.16.3-285.el7             perl-Carp.noarch 0:1.26-244.el7
  perl-Encode.x86_64 0:2.51-7.el7                 perl-Exporter.noarch 0:5.68-3.el7        perl-File-Path.noarch 0:2.09-2.el7
  perl-File-Temp.noarch 0:0.23.01-3.el7           perl-Filter.x86_64 0:1.49-3.el7          perl-Getopt-Long.noarch 0:2.40-2.el7
  perl-HTTP-Tiny.noarch 0:0.033-3.el7             perl-PathTools.x86_64 0:3.40-5.el7       perl-Pod-Escapes.noarch 1:1.04-285.el7
  perl-Pod-Perldoc.noarch 0:3.20-4.el7            perl-Pod-Simple.noarch 1:3.28-4.el7      perl-Pod-Usage.noarch 0:1.63-3.el7
  perl-Scalar-List-Utils.x86_64 0:1.27-248.el7    perl-Socket.x86_64 0:2.010-3.el7         perl-Storable.x86_64 0:2.45-3.el7
  perl-Text-ParseWords.noarch 0:3.29-4.el7        perl-Time-HiRes.x86_64 4:1.9725-3.el7    perl-Time-Local.noarch 0:1.2300-2.el7
  perl-constant.noarch 0:1.27-2.el7               perl-libs.x86_64 4:5.16.3-285.el7        perl-macros.x86_64 4:5.16.3-285.el7
  perl-parent.noarch 1:0.225-244.el7              perl-podlators.noarch 0:2.5.1-3.el7      perl-threads.x86_64 0:1.87-4.el7
  perl-threads-shared.x86_64 0:1.43-6.el7         vim-common.x86_64 2:7.4.160-1.el7        vim-filesystem.x86_64 2:7.4.160-1.el7

完了しました!

Hinemosパッケージのインストール

### wgetが必要なのでインストール
$ yum install wget

### とりあえず、tmpにパッケージをダウンロードします
$ cd /tmp
$ wget http://iij.dl.osdn.jp/hinemos/63808/hinemos-manager-5.0.1-1.el7.x86_64.rpm
# 最新パッケージはこちらから https://osdn.jp/projects/hinemos/releases/

$ rpm -ivh hinemos-manager-5.0.1-1.el7.x86_64.rpm
# -i rpmをインストールする
# -v 詳細な出力をする
# -h インストール進捗を # で表示する

準備しています...              ################################# [100%]
更新中 / インストール中...
   1:hinemos-manager-0:5.0.1-1.el7    ################################# [100%]
Redirecting to /bin/systemctl restart  rsyslog.service

Hinemosマネージャ起動

$ service hinemos_manager start
Starting hinemos_manager (via systemctl):                  [  OK  ]
# 「OK」とでれば起動は完了です。

Hinemos Webクライアントのインストール

### Hinemos Webクライアントに必要なものをインストール
$ yum install unzip
### とりあえず、tmpにパッケージをダウンロードします
$ cd /tmp
$ wget http://jaist.dl.osdn.jp/hinemos/63808/hinemos-web-5.0.1-1.el7.x86_64.rpm
# 最新パッケージはこちらから https://osdn.jp/projects/hinemos/releases/

$ rpm -ivh hinemos-web-5.0.1-1.el7.x86_64.rpm
# -i rpmをインストールする
# -v 詳細な出力をする
# -h インストール進捗を # で表示する

準備しています...              ################################# [100%]
更新中 / インストール中...
   1:hinemos-web-0:5.0.1-1.el7        ################################# [100%]

Hinemos Web起動

$ service hinemos_web start
Starting hinemos_web (via systemctl):                      [  OK  ]
# 「OK」とでれば起動は完了です。

監視する側、される側にsnmpとエージェントをインストール

Hinemosは、snmpプロトコルを使い監視しているため、インストールします。
※必ず、監視される側にもインストールしてください。

Hinemosマネージャから一斉にエージェントをインストールする方法がありますが、一度クライアント登録する必要があります。
先にエージェントをインストールしてしまえば登録時に「Search」機能で入力項目が自動で入力されるようになります。なのでそこはおこのみで好きな方を選んでください。
今回は事前にエージェントをインストールします。

### snmpをインストール
$ yum install net-snmp net-snmp-utils

### hinemosエージェントをインストール
※snmpをインストールしてから、エージェントをインストールしてください。
でないと、Hinemosで使うsnmp設定が自動で行われません。
※必ずHINEMOS_MANAGER=[HinemosマネージャIP]を設定してください。でないとHinemosマネージャとエージェント間で通信ができず一部監視やジョブ実行ができません。
※Hinemosマネージャと同居する場合は、接続先(HINEMOS_MANAGER=127.0.0.1 )を省略することが可能です。

$ wget wget http://iij.dl.osdn.jp/hinemos/63808/hinemos-agent-5.0.1-1.el.noarch.rpm

$ HINEMOS_MANAGER=192.168.172.12 rpm -ivh hinemos-agent-5.0.1-1.el.noarch.rpm
準備しています...              ################################# [100%]
更新中 / インストール中...
   1:hinemos-agent-0:5.0.1-1.el       ################################# [100%]
Redirecting to /bin/systemctl status  rsyslog.service
Redirecting to /bin/systemctl restart  rsyslog.service

情報:'systemctl enable snmpd.service'へ転送しています。
ln -s '/usr/lib/systemd/system/snmpd.service' '/etc/systemd/system/multi-user.target.wants/snmpd.service'
Redirecting to /bin/systemctl start  snmpd.service


### agent起動
$ service hinemos_agent start

[tips]
もし、HinemosマネージャのIPを変更した場合は、下記のファイルを変更すれば大丈夫です。
bash
vi /opt/hinemos_agent/conf/Agent.properties

/opt/hinemos_agent/conf/Agent.properties
(変更前)managerAddress=http://xxx.xxx.xxx.xxxx:8081/HinemosWS/
(変更後)managerAddress=http://[マネージャサーバのホスト名またはIPアドレス]:8081/HinemosWS/
vi /etc/rsyslog.d/rsyslog_hinemos_manager.conf
/etc/rsyslog.d/rsyslog_hinemos_manager.conf
(変更前) *.info;mail.none;authpriv.none;cron.none @@xxx.xxx.xxx.xxx:514
(変更後) *.info;mail.none;authpriv.none;cron.none @@[マネージャサーバのホスト名またはIP]:514

監視対象の追加

Hinemosでは管理対象を登録するデータベースをリポジトリと呼んでおり、まずはじめにリポジトリに登録する必要があります。

ブラウザからアクセス

Hinemos WebのIPアドレスで直接アクセスしてみる。

初期ユーザは下記とのようになっている

ユーザ名 パスワード
hinemos hinemos

Hinemos_クライアント.png

クライアントをインストールする

クライアントのインストール方法を間違えると、一部監視ができないので気をつける必要があります。
自分はこれで2日ほど悩みました。。。

ログインすると、スタートアップ(基本的な使い方)というのが表示されます。
左上の「パースペクティブ」から「パースペクティブを表示」させてください。
Hinemos_クライアント.png

「リポジトリ」を選択し「OK」
Hinemos_クライアント.png

中央上あたりの「➕」ボタンを選択
Hinemos_クライアント.png

snmp->hinemosエージェントの順で正しくインストールされている場合は、IPアドレスを入力後、「Search]で必要項目が入力されます。

Hinemos_クライアント.png

「登録」をクリック

エージェントも同じようにIPを入力して「Search」で登録する。

時間が経つと下記のようにエージェントがインストールされている、サーバが表示されます。
矢印のところから、エージェントの再起動とかもできちゃいます。
Hinemos_クライアント_と_ts_—_Terminal_—_tmux_attach-session.png

[事後確認・作業]

特に無し

お詫び

編集履歴から見ていただけるとわかりますが、だいぶ内容を変更してます。
hinemosに関する記事をいくつか投稿しているのですが、一部インストール方法に誤りがあり前回の内容通りにおこなってもカスタム監視等ができませんでした。

・・・誰でも失敗はあるということで、以後気をつけます!
もし、間違ってることろがありましたらコメントとか編集リクエストとかでこっそり教えて下さい!よろしくお願いします!