search
LoginSignup
0
Organization

【Flutter】Error解決: CocoaPods could not find compatible versions

Error内容

    [!] CocoaPods could not find compatible versions for pod "Firebase/RemoteConfig":
      In snapshot (Podfile.lock):
        Firebase/RemoteConfig (= 8.7.0)

      In Podfile:
        firebase_remote_config (from `.symlinks/plugins/firebase_remote_config/ios`) was resolved to 0.11.0-1, which depends on
          Firebase/RemoteConfig (= 8.11.0)

解決方法

  1. podfile.lockを削除

  2. run

flutter run

上記コマンドを叩く。

参考文献

Register as a new user and use Qiita more conveniently

  1. You get articles that match your needs
  2. You can efficiently read back useful information
What you can do with signing up
0