PHP
laravel

composer create-project でインストールされるバージョンを指定する

More than 3 years have passed since last update.

Laravel 4 を create-project したいが、create-project laravel/laravelだと、最新版(Laravel 5)がインストールされてしまう場合。

下記のようにバージョンを指定すると、Laravel 4 がインストールできる。

$ composer create-project "laravel/laravel=~4.2" --prefer-dist .