従来(といってそGS924Mなどの昔のモデル)と違って業界標準(というなのIOSコマンド)互換となっている、Allide ware plusのよく使うコマンドをまとめました。
iOS互換といえども、vlan databaseとかwrite memなど古いIOSの互換コマンド体系な部分があります。
(保存は、copyコマンドも通ります)
特権モード
enable
設定モード
configure terminal
#または
conf t
設定モードでshowなどのコマンドを実行
#doコマンドを頭に付ける
do show run
do copy run start
設定保存
copy running-config startup-config
#または
write mem
タイムゾーン設定
clock timezone JST plus 9
NTPサーバー指定
ntp server pool.nto.org prefer version 4
装置名称設定
hostname xs916-01
ファームウェア更新
予めtftpサーバにファイルを配置しておく
configure terminal
do copy tftp://TFTPサーバのIP/XS900-5.5.4-0.1.rel flash:/
boot system flash:/XS900-5.5.4-0.1.rel
Web GUIを有効化する
予めWebGUI用のファイルをtftpサーバに配置する
copy tftp://TFTPサーバのIP/awplus-gui_554_32.gui flash:/
Webアクセス用設定を行う
configure terminal
username admin privilege 15 password XXXXXXXX ↓
no service http
service http
再起動
reload
スタックポート設定
configure terminal
interface port1.0.15-1.0.16
stackport
SSH有効化
ssh server allow-users manager
service ssh
VLANを作る
vlan database
vlan <vid>
vlan <vid> name 名称
vlan <vid> state enable
インターフェースの指定
interface port1.0.1
swithchport
#Accessポート
switchport mode access
switchport access vlan <vid>
#Trunkポート
switchport mode trunk
switchport trunk allowed vlan all #全てのVLANを通す
switchport trunk native vlan 1 #アンタグで流すVLAN
IPを付与する
interface vlan1
ip address 192.168.1.254/24
静的LAG 静的LAGは、saインターフェースで指定
interface port1.0.9-port1.0.10
static-channel-group 1
exit
interface sa1
switchport
switchport mode trunk #必要に応じて
LACP構成
interface port1.0.9-port1.0.10
channel-group 2 mode active
exit
interface po2
switchport
switchport mode trunk ##必要に応じて
初期化
erase factory-default