Node: 8.7.0
Yarn: 1.1.0

Today, I clean build the web project failed. And error message likes this.

electron-builder 19.40.0
Error: Unresolved node modules: fsevents

Then I roll back electron-builder version to 19.26.3. And it work well.

# yarn add electron-builder@19.26.3 --exact

Is electron-builder 19.40.0 bug?

Sign up for free and join this conversation.
Sign Up
If you already have a Qiita account log in.