Posted at

Sublime Text2&3用のSwift Package

More than 5 years have passed since last update.


Swift-Sublime-Package

Package Controlをインストールしている前提

https://sublime.wbond.net/packages/Swift

1.⌘+Shift+pでコマンドパレットを開く。


2.installとタイプし、“Package Control: Install Package”を選択、Enter。


3.swiftとタイプし、"Swift"を選択、Enter。

なんか久しぶりでいろいろ忘れちゃったので、

使用可能なパッケージの確認は

http://quattro4.hatenablog.com/entry/2012/06/18/212902


メニュー Sublime Text 2→Preferences ▶ Browse Packages...

インストールしたパッケージの確認は

⇧⌘P→Type [pali] → Package Control: List Packages


打ち込んでいって気づいたけど、⌘+/でのToggle Commentが効かないなあ。

Package Controlのインストール方法はこちら

https://sublime.wbond.net/installation