centos7
PHP7

PHP7でphpspreadsheet:1.0.0-betaでインストール エラー発生

初めて投稿投稿します
環境
・Centos7 PHP7.1 です
composer require phpoffice/phpspreadsheet:1.0.0-beta
これで実行するとエラー
下記の内容が発生します。どなたかご存知でしょうか?
Problem 1
- Installation request for phpoffice/phpspreadsheet 1.0.0-beta -> satisfiable by phpoffice/phpspreadsheet[1.0.0-beta].
- phpoffice/phpspreadsheet 1.0.0-beta requires ext-zip * -> the requested PHP extension zip is missing from your system.