Posted at

RDSのIAM認証で接続失敗


結論

現在、MySQL 5.7.22だとうまくいきません。

フォーラムにありました。

下記は、大丈夫でした。


  • MySQL 5.7.21

  • MySQL 5.7.16

smallやmicroなど色々な組み合わせを試してしまいましたが、まずフォーラムを見るべきですね^^;;