Qiita Teams that are logged in
You are not logged in to any team

Log in to Qiita Team
Community
OrganizationAdvent CalendarQiitadon (β)
Service
Qiita JobsQiita ZineQiita Blog
0
Help us understand the problem. What is going on with this article?
@jack-low

bootstrap4導入時にpopper.jsでSyntaxErrorに遭遇した場合

More than 3 years have passed since last update.

bootstrap4導入でpopper.jsでSyntaxErrorに遭遇した場合

こちらはβ-2で発生を確認しました。
解決策としては、こちらのstackoverflow質問に対する答えで解決します。

debug-console

Uncaught syntaxError: Unexpected token export

アンサー的には...

...必要そうなところ以外は省く...

わーが、Navbarのソースんじゅんてよ、popper.min.jsがうまーぬごとぅたっくわーてくてぃたさー、
やんばーて、くまーぬまんにぃーてぃれば、なんくるないさー。

<script src="https://getbootstrap.com/assets/js/vendor/popper.min.js"></script>

だからさ、ローカルファイルにするにはよー、https://getbootstrap.com/assets/js/vendor/popper.min.js
くまーぬてぃ、ダウンロードしち、たっくわせーば、ひーじーどー!

...的な感じなんだと思う。英語分からないけど、方言にしてみた...久しぶりに方言を使ったから、間違ってるかもw
Google翻訳もしてくれないから、余計にややこしいかもしれんw

0
Help us understand the problem. What is going on with this article?
Why not register and get more from Qiita?
  1. We will deliver articles that match you
    By following users and tags, you can catch up information on technical fields that you are interested in as a whole
  2. you can read useful information later efficiently
    By "stocking" the articles you like, you can search right away
jack-low
[Buy Me a Coffee]:https://ko-fi.com/H2H45URT

Comments

No comments
Sign up for free and join this conversation.
Sign Up
If you already have a Qiita account Login
0
Help us understand the problem. What is going on with this article?