機械学習用の画像を集めるのにicrawlerを使いたいけどインストールできない方へ

More than 1 year has passed since last update.


概要

機械学習用の画像を集めるのにicrawlerが便利だった

を見て使ってみたかったけどインストール時にエラーが出る人への記事。


内容

mkl-fft 1.0.0 requires cython, which is not installed.

mkl-random 1.0.1 requires cython, which is not installed.

というエラーが出てきてインストールがうまくいかない。


結論

cythonのインストールが足りてないとのメッセージが出ているので以下のCommandで必要なものをインストールしましょう

pip install cython

良い機械学習ライフを


参考