Edited at

Vue packages version mismatchがでた場合

More than 1 year has passed since last update.


- vue@2.5.13

- vue-template-compiler@2.5.2

This may cause things to work incorrectly. Make sure to use the same version for both.
If you are using vue-loader@>=10.0, simply update vue-template-compiler.
If you are using vue-loader@<10.0 or vueify, re-installing vue-loader/vueify should bump vue-template-compiler to the latest.

vue-template-compiler のバージョン不一致が原因。

  • もし vue-loaderver10.0 以上を利用していたら、vue-template-compiler 自体をアップデート。

  • もし vue-loaderver10.0 未満や vueify を使っている場合は、それらを再インストールする。