0
1

Delete article

Deleted articles cannot be recovered.

Draft of this article would be also deleted.

Are you sure you want to delete this article?

Cisco Packet Tracerを試してみた

Posted at

はじめに

Cisco Packet Tracerを使ってみよう @PoodleMaster

version:Cisco Packet Tracer 8.2.2
使用OS:macOS

以下、上記リンクの記事を実際に行なって、初使用の私が細かく行動をメモしたものです。

やること

以下の構築

  • スタティックルート
  • ダイナミックルート(RIP)
  • ダイナミックルート(OSPF)

1. スタティックルートの構築

以下、今回使用する図。上記記事から引用。
static_dinamic_RIP_.jpeg

1.1. ルーティング設定

各Routerのアイコンを選択して、CLIタブを開く。
Enter↩️を入力して、スタート。
「コピペ用」からコピーして、CLIにペーストしてもよし。直で書いてもよし。
CLI上では、右下の「コピー」「ペースト」ボタンで操作ができるみたい。
もしくは、右クリックで「コピー」「ペースト」を選択することもできる。

・Router1の設定

Router>en
Router#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#ip route 192.168.4.0 255.255.255.0 192.168.2.254
Router(config)#ip route 192.168.5.0 255.255.255.0 192.168.3.254
Router(config)#ip route 192.168.6.0 255.255.255.0 192.168.2.254
Router(config)#ip route 192.168.6.0 255.255.255.0 192.168.3.254
Router(config)#
コピペ用
en
conf t
ip route 192.168.4.0 255.255.255.0 192.168.2.254
ip route 192.168.5.0 255.255.255.0 192.168.3.254
ip route 192.168.6.0 255.255.255.0 192.168.2.254
ip route 192.168.6.0 255.255.255.0 192.168.3.254

・Router2の設定

Router>en
Router#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#ip route 192.168.1.0 255.255.255.0 192.168.2.1
Router(config)#ip route 192.168.6.0 255.255.255.0 192.168.4.254
Router(config)#
コピペ用
en
conf t
ip route 192.168.1.0 255.255.255.0 192.168.2.1
ip route 192.168.6.0 255.255.255.0 192.168.4.254

・Router3の設定

Router>en
Router#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#ip route 192.168.1.0 255.255.255.0 192.168.3.1
Router(config)#ip route 192.168.6.0 255.255.255.0 192.168.5.254
Router(config)#
コピペ用
en
conf t
ip route 192.168.1.0 255.255.255.0 192.168.3.1
ip route 192.168.6.0 255.255.255.0 192.168.5.254

・Router4の設定

Router>en
Router#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#ip route 192.168.2.0 255.255.255.0 192.168.4.1
Router(config)#ip route 192.168.3.0 255.255.255.0 192.168.5.1
Router(config)#ip route 192.168.1.0 255.255.255.0 192.168.4.1
Router(config)#ip route 192.168.1.0 255.255.255.0 192.168.5.1
Router(config)#
コピペ用
en
conf t
ip route 192.168.2.0 255.255.255.0 192.168.4.1
ip route 192.168.3.0 255.255.255.0 192.168.5.1
ip route 192.168.1.0 255.255.255.0 192.168.4.1
ip route 192.168.1.0 255.255.255.0 192.168.5.1

・ルーティングの確認

各RouterにてConfigタブで「ROUTING」→「Static」と選択し、Network Addressが入力した通りになっているか確認しておく。

1.2. 結果

元記事内の動画の機能はわからないので、自分なりの確認の仕方をとった。

以下のコマンドを用いて、PC0 -> PC1の通信を確認した。

PC0を選択して、「Desktop」タブ内の「Command Prompt」アプリを開く。

1.2.1. ping PC1 の実行結果

PC0 -> PC1にpingを飛ばした結果、返ってこなかった。
どこのRouterで止まっていたかを確認してみる。

スクリーンショット
画像内の文字
Cisco Packet Tracer PC Command Line 1.0
C:\>ping 192.168.6.1

Pinging 192.168.6.1 with 32 bytes of data:

Request timed out.
Request timed out.
Request timed out.
Request timed out.

Ping statistics for 192.168.6.1:
    Packets: Sent = 4, Received = 0, Lost = 4 (100% loss),

1.2.2. ping 各Router の実行結果

PC0から各Routerのポートに対してpingを飛ばした。
ちゃんと全部通信できていることを確認できた。
もう一度、PC1に対して、pingを飛ばしてみる。

スクリーンショット(長い)
スクショ内のログ(長い)
C:\>ping 192.168.1.254

Pinging 192.168.1.254 with 32 bytes of data:

Reply from 192.168.1.254: bytes=32 time<1ms TTL=255
Reply from 192.168.1.254: bytes=32 time<1ms TTL=255
Reply from 192.168.1.254: bytes=32 time<1ms TTL=255
Reply from 192.168.1.254: bytes=32 time<1ms TTL=255

Ping statistics for 192.168.1.254:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 0ms, Maximum = 0ms, Average = 0ms

C:\>ping 192.168.2.254

Pinging 192.168.2.254 with 32 bytes of data:

Reply from 192.168.2.254: bytes=32 time=1ms TTL=254
Reply from 192.168.2.254: bytes=32 time<1ms TTL=254
Reply from 192.168.2.254: bytes=32 time<1ms TTL=254
Reply from 192.168.2.254: bytes=32 time<1ms TTL=254

Ping statistics for 192.168.2.254:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 0ms, Maximum = 1ms, Average = 0ms

C:\>ping 192.168.3.254

Pinging 192.168.3.254 with 32 bytes of data:

Reply from 192.168.3.254: bytes=32 time<1ms TTL=254
Reply from 192.168.3.254: bytes=32 time<1ms TTL=254
Reply from 192.168.3.254: bytes=32 time<1ms TTL=254
Reply from 192.168.3.254: bytes=32 time<1ms TTL=254

Ping statistics for 192.168.3.254:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 0ms, Maximum = 0ms, Average = 0ms

C:\>ping 192.168.4.254

Pinging 192.168.4.254 with 32 bytes of data:

Reply from 192.168.4.254: bytes=32 time<1ms TTL=253
Reply from 192.168.4.254: bytes=32 time<1ms TTL=253
Reply from 192.168.4.254: bytes=32 time<1ms TTL=253
Reply from 192.168.4.254: bytes=32 time<1ms TTL=253

Ping statistics for 192.168.4.254:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 0ms, Maximum = 0ms, Average = 0ms

C:\>ping 192.168.5.254

Pinging 192.168.5.254 with 32 bytes of data:

Reply from 192.168.5.254: bytes=32 time<1ms TTL=253
Reply from 192.168.5.254: bytes=32 time<1ms TTL=253
Reply from 192.168.5.254: bytes=32 time<1ms TTL=253
Reply from 192.168.5.254: bytes=32 time<1ms TTL=253

Ping statistics for 192.168.5.254:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 0ms, Maximum = 0ms, Average = 0ms

1.2.3. 再度ping PC1の実行結果

PC0からPC1に対してpingを飛ばした。
1/4のパケットロスが発生したが、通信できていることが確認できた。
tracerouteを用いてどのRouterを通っているのか調べてみる。

スクリーンショット
スクショ内のログ
C:\>ping 192.168.6.1

Pinging 192.168.6.1 with 32 bytes of data:

Request timed out.
Reply from 192.168.6.1: bytes=32 time<1ms TTL=125
Reply from 192.168.6.1: bytes=32 time<1ms TTL=125
Reply from 192.168.6.1: bytes=32 time<1ms TTL=125

Ping statistics for 192.168.6.1:
    Packets: Sent = 4, Received = 3, Lost = 1 (25% loss),
Approximate round trip times in milli-seconds:
    Minimum = 0ms, Maximum = 0ms, Average = 0ms

1.2.4. tracert PC1の実行結果

2つ目のルートが2,3のネットワークを通っているのがわかる。
しかし、3つ目のルートが5のネットワークしか表示されない。
これは、続けて7回目のパケットが通るルートが2と5のネットワークだったと思われる。
(tracertは各3回のパケットを各アドレスに送っている)
PC1との通信が確立していることが十分わかった。

5回行なった結果のスクショ(長い)
スクショ内のログ(長い)
C:\>tracert 192.168.6.1

Tracing route to 192.168.6.1 over a maximum of 30 hops: 

  1   0 ms      0 ms      17 ms     192.168.1.254
  2   14 ms     0 ms      0 ms      192.168.2.254
  3   0 ms      1 ms      0 ms      192.168.5.254
  4   0 ms      0 ms      0 ms      192.168.6.1

Trace complete.

C:\>tracert 192.168.6.1

Tracing route to 192.168.6.1 over a maximum of 30 hops: 

  1   0 ms      0 ms      0 ms      192.168.1.254
  2   0 ms      1 ms      0 ms      192.168.3.254
  3   0 ms      0 ms      0 ms      192.168.5.254
  4   0 ms      0 ms      0 ms      192.168.6.1

Trace complete.

C:\>tracert 192.168.6.1

Tracing route to 192.168.6.1 over a maximum of 30 hops: 

  1   0 ms      0 ms      0 ms      192.168.1.254
  2   0 ms      0 ms      0 ms      192.168.2.254
  3   0 ms      0 ms      0 ms      192.168.5.254
  4   0 ms      0 ms      0 ms      192.168.6.1

Trace complete.

C:\>tracert 192.168.6.1

Tracing route to 192.168.6.1 over a maximum of 30 hops: 

  1   0 ms      0 ms      0 ms      192.168.1.254
  2   0 ms      0 ms      36 ms     192.168.3.254
  3   0 ms      0 ms      0 ms      192.168.5.254
  4   0 ms      0 ms      0 ms      192.168.6.1

Trace complete.

C:\>tracert 192.168.6.1

Tracing route to 192.168.6.1 over a maximum of 30 hops: 

  1   0 ms      0 ms      0 ms      192.168.1.254
  2   0 ms      0 ms      0 ms      192.168.2.254
  3   0 ms      0 ms      0 ms      192.168.5.254
  4   0 ms      0 ms      0 ms      192.168.6.1

Trace complete.

2. ダイナミックルート(RIP)の構築

以下、今回もスタティックルートと同じ図を使用する。上記記事から引用。
static_dinamic_RIP_.jpeg

2.1. ルーティング設定

1.1. ルーティング設定のやり方と同様同様である。

・Router1の設定

Router>en
Router#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#router rip
Router(config-router)#network 192.168.1.0
Router(config-router)#network 192.168.2.0
Router(config-router)#network 192.168.3.0
Router(config-router)#
コピペ用
en
conf t
router rip
network 192.168.1.0
network 192.168.2.0
network 192.168.3.0

・Router2の設定

Router>en
Router#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#router rip
Router(config-router)#network 192.168.2.0
Router(config-router)#network 192.168.4.0
Router(config-router)#
コピペ用
en
conf t
router rip
network 192.168.2.0
network 192.168.4.0

・Router3の設定

Router>en
Router#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#router rip
Router(config-router)#network 192.168.3.0
Router(config-router)#network 192.168.5.0
Router(config-router)#
コピペ用
en
conf t
router rip
network 192.168.3.0
network 192.168.5.0

・Router4の設定

Router>en
Router#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#router rip
Router(config-router)#network 192.168.4.0
Router(config-router)#network 192.168.5.0
Router(config-router)#network 192.168.6.0
Router(config-router)#
コピペ用
en
conf t
router rip
network 192.168.4.0
network 192.168.5.0
network 192.168.6.0

・ルーティングの確認

各RouterのConfigタブで「ROUTING」→「RIP」を選択すると、隣接するネットワークが表示されているはず。

2.2. 結果

1.2.結果の方法同様に通信の確認を行う。

2.2.1. ping PC1の実行結果

PC0 -> PC1にpingを飛ばした結果、一つのパケットロスとなった。
PC1と通信できていることは確認できた。
各Routerでも通信を確認してみる。

スクリーンショット
スクショ内のログ
C:\>ping 192.168.6.1

Pinging 192.168.6.1 with 32 bytes of data:

Reply from 192.168.6.1: bytes=32 time<1ms TTL=125
Reply from 192.168.6.1: bytes=32 time<1ms TTL=125
Reply from 192.168.6.1: bytes=32 time<1ms TTL=125
Reply from 192.168.6.1: bytes=32 time=26ms TTL=125

Ping statistics for 192.168.6.1:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 0ms, Maximum = 26ms, Average = 6ms

2.2.2. ping 各Routerの実行結果

各Routerのポートに対してpingを飛ばした。
問題なく通信できていることがわかる。
経路確認を行ってみる。

スクリーンショット(長い)
スクショ内のログ(長い)
C:\>ping 192.168.1.254

Pinging 192.168.1.254 with 32 bytes of data:

Reply from 192.168.1.254: bytes=32 time<1ms TTL=255
Reply from 192.168.1.254: bytes=32 time<1ms TTL=255
Reply from 192.168.1.254: bytes=32 time<1ms TTL=255
Reply from 192.168.1.254: bytes=32 time<1ms TTL=255

Ping statistics for 192.168.1.254:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 0ms, Maximum = 0ms, Average = 0ms

C:\>ping 192.168.2.254

Pinging 192.168.2.254 with 32 bytes of data:

Reply from 192.168.2.254: bytes=32 time<1ms TTL=254
Reply from 192.168.2.254: bytes=32 time<1ms TTL=254
Reply from 192.168.2.254: bytes=32 time<1ms TTL=254
Reply from 192.168.2.254: bytes=32 time<1ms TTL=254

Ping statistics for 192.168.2.254:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 0ms, Maximum = 0ms, Average = 0ms

C:\>ping 192.168.3.254

Pinging 192.168.3.254 with 32 bytes of data:

Reply from 192.168.3.254: bytes=32 time<1ms TTL=254
Reply from 192.168.3.254: bytes=32 time=1ms TTL=254
Reply from 192.168.3.254: bytes=32 time<1ms TTL=254
Reply from 192.168.3.254: bytes=32 time<1ms TTL=254

Ping statistics for 192.168.3.254:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 0ms, Maximum = 1ms, Average = 0ms

C:\>ping 192.168.4.254

Pinging 192.168.4.254 with 32 bytes of data:

Reply from 192.168.4.254: bytes=32 time<1ms TTL=253
Reply from 192.168.4.254: bytes=32 time<1ms TTL=253
Reply from 192.168.4.254: bytes=32 time=1ms TTL=253
Reply from 192.168.4.254: bytes=32 time<1ms TTL=253

Ping statistics for 192.168.4.254:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 0ms, Maximum = 1ms, Average = 0ms

C:\>ping 192.168.5.254

Pinging 192.168.5.254 with 32 bytes of data:

Reply from 192.168.5.254: bytes=32 time<1ms TTL=253
Reply from 192.168.5.254: bytes=32 time<1ms TTL=253
Reply from 192.168.5.254: bytes=32 time<1ms TTL=253
Reply from 192.168.5.254: bytes=32 time<1ms TTL=253

Ping statistics for 192.168.5.254:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 0ms, Maximum = 0ms, Average = 0ms

2.2.3. tracert PC1の実行結果

2->33->42->43->4といったネットワークのルートを通っているように見える。
しかし、決して上記の通りのルート辿っているわけではないことがわかる。
経路探索を近い順に再帰的に実行しているのである。
上下のルートのいずれも通ることを確認できた。

4回実行したスクリーンショット
スクショ内のログ
C:\>tracert 192.168.6.1

Tracing route to 192.168.6.1 over a maximum of 30 hops: 

  1   0 ms      0 ms      0 ms      192.168.1.254
  2   0 ms      0 ms      0 ms      192.168.2.254
  3   0 ms      0 ms      0 ms      192.168.4.254
  4   0 ms      0 ms      0 ms      192.168.6.1

Trace complete.

C:\>tracert 192.168.6.1

Tracing route to 192.168.6.1 over a maximum of 30 hops: 

  1   0 ms      0 ms      0 ms      192.168.1.254
  2   0 ms      0 ms      0 ms      192.168.3.254
  3   0 ms      0 ms      0 ms      192.168.4.254
  4   0 ms      0 ms      0 ms      192.168.6.1

Trace complete.

C:\>tracert 192.168.6.1

Tracing route to 192.168.6.1 over a maximum of 30 hops: 

  1   0 ms      0 ms      0 ms      192.168.1.254
  2   0 ms      0 ms      0 ms      192.168.2.254
  3   0 ms      0 ms      0 ms      192.168.4.254
  4   0 ms      0 ms      0 ms      192.168.6.1

Trace complete.

C:\>tracert 192.168.6.1

Tracing route to 192.168.6.1 over a maximum of 30 hops: 

  1   0 ms      0 ms      0 ms      192.168.1.254
  2   0 ms      0 ms      0 ms      192.168.3.254
  3   0 ms      0 ms      0 ms      192.168.4.254
  4   0 ms      0 ms      0 ms      192.168.6.1

Trace complete.

3. ダイナミックルート(OSPF)の構築

NTT西日本からリンク

OSPF(Open Shortest Path First)は、TCP/IPネットワークで利用されるリンクステート型のルーティングプロトコルの一つです。通信経路のコスト値を計算したうえで、コストの合計値が最も低いルートを最適ルートとして判断します。

記事より
PC0 -> PC1の通信の際、通常「Router2」を経由するが、問題がある場合のみ「Router3」を経由させます。

3.1. ルーティング設定

・Router1の設定

Router>en
Router#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#router ospf 1
Router(config-router)#network 192.168.1.0 0.0.0.255 area 0
Router(config-router)#network 192.168.2.0 0.0.0.255 area 0
Router(config-router)#network 192.168.3.0 0.0.0.255 area 0
Router(config-router)#end
コピペ用
en
conf t
router ospf 1
network 192.168.1.0 0.0.0.255 area 0
network 192.168.2.0 0.0.0.255 area 0
network 192.168.3.0 0.0.0.255 area 0
end
conf t
interface fastEthernet1/0
ip ospf cost 10

・Router2の設定

Router>en
Router#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#router ospf 1
Router(config-router)#network 192.168.2.0 0.0.0.255 area 0
Router(config-router)#network 192.168.4.0 0.0.0.255 area 0
Router(config-router)#
00:15:41: %OSPF-5-ADJCHG: Process 1, Nbr 192.168.3.1 on FastEthernet0/0 from LOADING to FULL, Loading Done
コピペ用
en
conf t
router ospf 1
network 192.168.2.0 0.0.0.255 area 0
network 192.168.4.0 0.0.0.255 area 0

・Router3の設定

Router>en
Router#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#router ospf 1
Router(config-router)#network 192.168.3.0 0.0.0.255 area 0
Router(config-router)#network 192.168.5.0 0.0.0.255 area 0
Router(config-router)#
コピペ用
en
conf t
router ospf 1
network 192.168.3.0 0.0.0.255 area 0
network 192.168.5.0 0.0.0.255 area 0

・Router4の設定

Router>en
Router#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#router ospf 1
Router(config-router)#network 192.168.4.0 0.0.0.255 area 0
Router(config-router)#network 192.168.5.0 0.0.0.255 area 0
Router(config-router)#network 192.168.6.0 0.0.0.255 area 0
Router(config-router)#end
Router#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#interface fastEthernet0/1
Router(config-if)#ip ospf cost 10
Router(config-if)#
コピペ用
en
conf t
router ospf 1
network 192.168.4.0 0.0.0.255 area 0
network 192.168.5.0 0.0.0.255 area 0
network 192.168.6.0 0.0.0.255 area 0
end
conf t
interface fastEthernet0/1
ip ospf cost 10

・ルーティングの確認

各RouterのCLIにて、show ip ospf等のコマンドを用いて、OSPFの状態を確認するといいかも。

3.2. 結果

1.2.結果の方法同様に通信の確認を行う。

3.2.1 ping PC1の実行結果

問題なく疎通できていることを確認できる。

スクリーンショット
スクショ内のログ
C:\>ping 192.168.6.1

Pinging 192.168.6.1 with 32 bytes of data:

Reply from 192.168.6.1: bytes=32 time<1ms TTL=125
Reply from 192.168.6.1: bytes=32 time=25ms TTL=125
Reply from 192.168.6.1: bytes=32 time<1ms TTL=125
Reply from 192.168.6.1: bytes=32 time<1ms TTL=125

Ping statistics for 192.168.6.1:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 0ms, Maximum = 25ms, Average = 6ms

3.2.2 tracert 各Routerの実行結果

問題ないことが確認できる。

<スクリーンショット(長い)
スクショ内のログ(長い)
C:\>tracert 192.168.1.254

Tracing route to 192.168.1.254 over a maximum of 30 hops: 

  1   0 ms      0 ms      0 ms      192.168.1.254

Trace complete.

C:\>tracert 192.168.2.254

Tracing route to 192.168.2.254 over a maximum of 30 hops: 

  1   0 ms      0 ms      15 ms     192.168.1.254
  2   0 ms      0 ms      0 ms      192.168.2.254

Trace complete.

C:\>tracert 192.168.3.254

Tracing route to 192.168.3.254 over a maximum of 30 hops: 

  1   0 ms      0 ms      0 ms      192.168.1.254
  2   0 ms      0 ms      0 ms      192.168.3.254

Trace complete.

C:\>tracert 192.168.4.254

Tracing route to 192.168.4.254 over a maximum of 30 hops: 

  1   0 ms      0 ms      0 ms      192.168.1.254
  2   0 ms      0 ms      0 ms      192.168.2.254
  3   0 ms      0 ms      0 ms      192.168.4.254

Trace complete.

C:\>tracert 192.168.5.254

Tracing route to 192.168.5.254 over a maximum of 30 hops: 

  1   0 ms      0 ms      0 ms      192.168.1.254
  2   0 ms      0 ms      0 ms      192.168.3.254
  3   0 ms      28 ms     0 ms      192.168.5.254

Trace complete.

3.2.3 tracert PC1の実行結果

Router内でshow ip ospf, show ip ospf interfaceといったコマンドを入力して出力された結果からOSPFが設定されているのはわかるが、経路選択が意図通り行われているのかわからなかった。

スクリーンショット
スクショ内のログ
C:\>tracert 192.168.6.1

Tracing route to 192.168.6.1 over a maximum of 30 hops: 

  1   0 ms      0 ms      0 ms      192.168.1.254
  2   0 ms      0 ms      0 ms      192.168.2.254
  3   0 ms      0 ms      15 ms     192.168.5.254
  4   0 ms      0 ms      0 ms      192.168.6.1

Trace complete.

C:\>tracert 192.168.6.1

Tracing route to 192.168.6.1 over a maximum of 30 hops: 

  1   0 ms      0 ms      0 ms      192.168.1.254
  2   0 ms      0 ms      0 ms      192.168.3.254
  3   0 ms      0 ms      0 ms      192.168.5.254
  4   0 ms      0 ms      0 ms      192.168.6.1

Trace complete.

C:\>tracert 192.168.6.1

Tracing route to 192.168.6.1 over a maximum of 30 hops: 

  1   0 ms      0 ms      0 ms      192.168.1.254
  2   0 ms      0 ms      0 ms      192.168.2.254
  3   0 ms      0 ms      0 ms      192.168.5.254
  4   0 ms      0 ms      0 ms      192.168.6.1

Trace complete.

終わりに

 未だわからないことだらけだが、CiscoPacketTracerに対する苦手意識が薄れて、良かったのかもしれない。
 あと、知らなかった「スタティックルート」「ダイナミックルート」「RIP」「OSPF」等の用語が少し理解できたのが嬉しい。

0
1
0

Register as a new user and use Qiita more conveniently

  1. You get articles that match your needs
  2. You can efficiently read back useful information
  3. You can use dark theme
What you can do with signing up
0
1

Delete article

Deleted articles cannot be recovered.

Draft of this article would be also deleted.

Are you sure you want to delete this article?