Posted at

easymockを入れようとしたら、Pre-built binaries not found for sqlite3@3.1.10 and node@10.7.0

自分のメモ用。

easymockを入れようとしたら、Pre-built binaries not found for sqlite3@3.1.10 and node@10.7.0というエラーが出てくる。

nodeのバージョンを変更したら直った。npmは入っている前提。

git clone git://github.com/creationix/nvm.git ~/.nvm

source ~/.nvm/nvm.sh

nvm install 7.10.1 #7.10.1だと動いた

npm install -g easymock