fluentd
td-agent

fluentdがプラグイン依存関係で最新versionにあがりハマった

書こうと思ったら既に書いてる人いた、、

fluentdの公式ドキュメントにも書かれていた

fluentd自体もバージョン指定しておくとよさげ。
つねにlatest入り、色々なプラグイン使ってるとほぼ挙動に影響が出るので、、