fabric
python3
BoW

Fabricを試そうとしたらcannot import name 'isMappingType'というエラーになった

Fabricは、Python3に対応していなかった。代わりに、Fabric3というパッケージを使うと解決した。

Python2環境下でFabricを使う
pip install fabric
Python3環境下でFabricを使う
pip install fabric3