1. shiki_hskw

    Posted

    shiki_hskw
Changes in title
+Unity5.3.2でVuforiaが使えなかった話
Changes in tags
Changes in body
Source | HTML | Preview
@@ -0,0 +1,14 @@
+# はじめに
+[UnityでVuforiaを使ってLive2DとARの可能性を感じる](http://qiita.com/shima07/items/7f1d8343aab677f38bc2)でコメントしましたが、Unity5.3.2p1で開発をしていたところ、エラーが出てつまづきました。
+
+# Unity5.3.2でVuforiaが使えなかった
+Unity5.3.2p1で開発中、ARの導入にVuforiaを使おうと、
+VuforiaのSDKをインポートして、マーカーをインポートして・・・としていたところ、ImageTarget を Hierarchy に追加したところ、下記画像のようなエラーが出て、Unityが落ちました。
+![unityerror.png](https://qiita-image-store.s3.amazonaws.com/0/93282/f1f77995-9075-9a22-0d3d-41127c78ad37.png)
+
+
+原因はこちらでした。
+[NOTICE:Unity 5.3.2 incompatible with Vufoia](https://developer.vuforia.com/forum/unity-extension-technical-discussion/notice-unity-532-incompatible-vuforia)
+
+どうやらVuforiaではUnity5.3.2、5.3.1p4 をサポートしていないそうです。
+Unity5.3.1f1 もしくは 5.3.1p3 を使うように、とのことです。