Node.js
nodist

nodistでnpmをUpdate

More than 1 year has passed since last update.

nodist npm 3.x

でOK

ここに書いてある

その他

nodistでnodeのバージョンを選択していなかったらエラーがでた

Sorry, there's a problem with nodist. Couldn't resolve node version spec %s: %s npm@latest Unexpected character in constraint npm@latest: npm@latest

nodist x.x.x

でOK