Rails
mastodon

mastodon 2.4以降のアップデートに関して(docker使用)

ReadMeのアップデートコマンドは失敗する!

railsの仕様が変わったらしく、このコマンドでは実行できないっぽいです。
なので

docker-compose run --rm web rake ~

docker-compose run --rm web bin/rails ~

にしましょう。

。:.゚ヽ(´∀`。)ノ゚.:。 ゜

20180810追記

マストドンのアプデにより、どちらのコマンドでも動くように
やったね。ヾ(。>﹏<。)ノ゙✧*。