Mavericks における Compass 0.1x.x → 1.x.x アップデート には 要 xcode-select --install

More than 1 year has passed since last update.
$ sudo gem update --system

$ xcode-select --install
$ sudo xcodebuild -license


$ sudo gem install sass
$ sudo gem install compass --pre

Mavericks における Compass v1 へのアップデートには、
Xcode Command Line Toolsのインストールが必要とのこと

これにて & で BEM 書けるようになりますね

Sign up for free and join this conversation.
Sign Up
If you already have a Qiita account log in.