Node.js
npm

古いバージョンのnpmをインストールする方法

ReactNativeの検証をしようとしたところ、npm 4.6.1が推奨だよと言われました。
手元の環境のnpmのバージョンが5.0.1だったので古いバージョンをインストールする方法を調べました。

古いバージョンは次のコマンドでグローバルインストール可能です。

npm install -g npm@4.6.1

@バージョンという書式でバージョンが指定できるんですね。