Edited at

AmazonLinuxにおけるBash脆弱性対応

More than 5 years have passed since last update.

Bashに脆弱性が見つかりましたね。

http://www.itmedia.co.jp/enterprise/articles/1409/25/news042.html

http://japan.zdnet.com/security/analysis/35054245/

https://x86-64.jp/blog/CVE-2014-6271

Amazon Linuxでも既にパッチが公開されているので、

$ sudo yum update bash

Update:
bash.x86_64 0:4.1.2-15.19.amzn1


追記

上記のCVE-2014-6271の後、CVE-2014-7169が出ました。

$ sudo yum update bash

Update:
bash.x86_64 0:4.1.2-15.21.amzn1

4.1.2-15.21.amzn1までバージョンが上がっていることを確認して下さい。


参考