requirements.txtにGitHubリポジトリを記載する

More than 1 year has passed since last update.
git+https://github.com/dart-lang/py-gfm

これはpip installでも使える

参考: https://devcenter.heroku.com/articles/python-pip