Help us understand the problem. What is going on with this article?

rails newのときにdb指定

More than 3 years have passed since last update.

デフォルトはsqlite3

$ bundle exec rails new . -d mysql
$ bundle exec rails new . -d postgresql

生成されるテンプレ
https://github.com/rails/rails/tree/master/railties/lib/rails/generators/rails/app/templates/config/databases

ジェネレーター
https://github.com/rails/rails/blob/master/railties/lib/rails/generators/app_base.rb#L13

naofumi-fujii
眼精疲労をケアしたい
Why not register and get more from Qiita?
  1. We will deliver articles that match you
    By following users and tags, you can catch up information on technical fields that you are interested in as a whole
  2. you can read useful information later efficiently
    By "stocking" the articles you like, you can search right away