Express
nodejs
ECT

誰かECT-lint作らないかな

More than 1 year has passed since last update.

いや、検索結果汚し申し訳ありません。爆速テンプレートエンジンECT、遊ぶ分にはいいのだが、ガチ利用するには怖すぎます。誰か、npm install -g ect-lintでさくっとインストールして、ぶびびっとわかりやすく文法エラーを吐き出したり、引数不足とかを実行時にHTML内に吐き出してくれるようなコードを埋め込んでくれたりするといいなあ。

ああ、ありがたい。前もって拝んでおきます。

誰か。