iPhone
Xcode
iOS
SQLite3
Swift

[Xcode] libsqlite3とlibsqlite3.0で迷った話

タイトルの通り、iOSアプリ開発をするときにSQLite使おうとすると、何故か似た名前が二つ...

どっち使えば良いのよと調べて見たら、単純な話でした...

  • libsqlite3.0 ... SQLite3のバージョン3.0を使用
  • libsqlite3 ... SQLite3の最新版を使用

特別な理由がなければlibsqlite3を使うのが良さそうですね。