Ruby
error
bundler

Could not find json-1.8.3 in any of the sources になった

概要

下記のエラーが出たのでメモ。。。。

Could not find json-1.8.3 in any of the sources

前に下記も経験

Could not find eventmachine-1.2.5 in any of the sources

https://qiita.com/masanos/items/6e8a53e99fc9390f61a4

やったこと

$ bundle exec middleman server
Could not find json-1.8.3 in any of the sources
Run `bundle install` to install missing gems.
$ gem list
*** LOCAL GEMS ***
・
(省略)
・
json (default: 2.0.2)
・
(省略)
・
middleman (4.2.1)
middleman-cli (4.2.1)
middleman-core (4.2.1)
minitest (5.10.1)
$ bundle update

したら通りました。