Ruby
Ubuntu

gem install pgでエラー(Can't find the 'libpq-fe.h header)

checking for libpq-fe.h... no
Can't find the 'libpq-fe.h header
*** extconf.rb failed ***
  • ubuntu 16.04
  • Ruby 2.5(rbenv)

以下で解決

% sudo apt-get install libpq-dev