Help us understand the problem. What is going on with this article?

vagrant 1.8.5 で、linuxのboxをvagrant upすると、sshのエラーが出続ける

More than 3 years have passed since last update.

バージョンあげたらハマったのでメモ

症状

2016年8月17日時点の最新版(1.8.5)をインストールしてLinuxのboxをvagrant upすると出続ける

default: Warning: Authentication failure. Retrying...
default: Warning: Authentication failure. Retrying...
default: Warning: Authentication failure. Retrying...

原因

こちらのサイトで取り上げられていました。ありがたい。

Vagrant 1.8.5でLinux boxをvagrant upするとエラーが出る件について - 素敵なおひげですね

今回の対策

とりあえず過去のバージョン一覧から1.8.4を落としてきてインストールし直す。
https://releases.hashicorp.com/vagrant/

普段のssh周りでエラーが出た時にみる記事

http://qiita.com/shyse/items/9ec50b868b90f847c75f

kkanazaw
Why not register and get more from Qiita?
  1. We will deliver articles that match you
    By following users and tags, you can catch up information on technical fields that you are interested in as a whole
  2. you can read useful information later efficiently
    By "stocking" the articles you like, you can search right away