JavaScript
IntelliJ

IntelliJ IDEAでECMAScript 6を書きたい

More than 3 years have passed since last update.

ECMAScript 6のコードがうまくハイライトされなくてどうするんだろ、って思ってたらできた。

ここでバージョンを選択できる。