Posted at

newtxを導入するとき

More than 1 year has passed since last update.

newtxパッケージをインストールしても,dvipdfmxでエラーになって困っていました.

依存関係としてkastruptex-gyreのパッケージが必要なようです.

http://oku.edu.mie-u.ac.jp/tex/mod/forum/discuss.php?d=2053

従って以下の様にインストールすれば動きました.

$ tlmgr install kastrup tex-gyre newtx