Posted at

pip install dlibでエラー

pipでdlibをインストールを試みる

$ pip install dlib

下記のエラーが出る場合

CMake must be installed to build the following extensions: dlib

brewでcmakeをインストールしましょう

$ brew install cmake