Mavericks における Compass 0.1x.x → 1.x.x アップデート には 要 xcode-select --install

  • 0
    いいね
  • 0
    コメント
    この記事は最終更新日から1年以上が経過しています。
    $ sudo gem update --system
    
    $ xcode-select --install
    $ sudo xcodebuild -license
    
    agree
    
    $ sudo gem install sass
    $ sudo gem install compass --pre
    

    Mavericks における Compass v1 へのアップデートには、
    Rubyのバージョンアップにともない
    Xcode Command Line Toolsのインストールが必要とのこと

    これにて & で BEM 書けるようになりますね